Jump to content


Show
Photo

Coolant Pipe Piece :(

ford KA Coolant engine

  • Please log in to reply
5 replies to this topic

#1 Laura Fletcher

Laura Fletcher

    Newbie

  • Members via FB
  • Pip
  • 3 posts
  • Name: laura
  • Ford Model: KA
  • Year: 1997
  • Location: Yorkshire

Posted 15 May 2012 - 06:30 PM

Today my car engine started to rattle when pressing on the accelerator. I stopped the car to have a look. At his point i could also smell burning oil and a bit of smoke was coming from under the bonnet. I realised the engine must have been over heating so checked my coolant amount. Now I had topped up my coolant about 3 weeks ago, yet on checking this i found it completely drained. Nothing in it. So obviously engine had overheated. Now i drive an R reg Ford KA. Filling p the coolant tank i saw that it was just being guzzled, so checking over the inside of my bonnet i noticed a pipe was loose. Now i had to to fill the coolant tank with water, and on doing this i noticed it was just coming out of this hole where i assume the pipe is. Seems i am missing a part for the pipe to stick onto, the other pipe next to it is fine.
This is such a pain, just want to know what item i need to fix this. Help would be appreciated very quickly :)
thanks

Added:
Also car was fine when picking partner up from work and dropping him off home, straight after this i was on my way to my own work when the problem started.

Edited by Laura Fletcher, 15 May 2012 - 09:44 PM.


Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 ajt

ajt

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 209 posts
  • Name: Alan
  • Ford Model: Focus Zetec Climate 5dr TDCi 1.6
  • Year: 2007
  • Location: Warwickshire

Posted 15 May 2012 - 08:20 PM

Can you post a picture? It's worth a thousand words.

#3 Laura Fletcher

Laura Fletcher

    Newbie

  • Members via FB
  • Pip
  • 3 posts
  • Name: laura
  • Ford Model: KA
  • Year: 1997
  • Location: Yorkshire

Posted 15 May 2012 - 09:41 PM

Unfortunately left car about a mile away lol, so no pic atm. I know its right behind the engine, and when searching seems to be connected with heater system i think. :/ confused.
its like two pipes just in middle, under windowscreen.
could do with a quick fix, just to move the car. Just worried bout over heating.

#4 swhite87

swhite87

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 67 posts
  • Name: sebastian
  • Ford Model: Focus MK1 1.8 16V zeec
  • Year: 2001
  • Location: Caerphilly

Posted 15 May 2012 - 09:55 PM

if its 2 pipes in the centre then it sounds like the ones going to the heater control valve, if you open the bonnet and look just below the windscreen you should be able o see if it is damaged or not, if it is it is an easy fix

#5 Laura Fletcher

Laura Fletcher

    Newbie

  • Members via FB
  • Pip
  • 3 posts
  • Name: laura
  • Ford Model: KA
  • Year: 1997
  • Location: Yorkshire

Posted 15 May 2012 - 09:59 PM

Yup under the winderscreen, where cud i get part tho? and is it cheap :)

#6 swhite87

swhite87

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 67 posts
  • Name: sebastian
  • Ford Model: Focus MK1 1.8 16V zeec
  • Year: 2001
  • Location: Caerphilly

Posted 15 May 2012 - 10:10 PM

http://cgi.ebay.co.u...#ht_2232wt_1265

thats the same one that i bought for my partners fiesta last year



should take about 15 minutes to change

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: ford KA, Coolant, engine

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users