• Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Get Your Club gear
      Get Your Club gear
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Share Your Car Experience
      Share Your Car Experience


sjs

Mk6 Problems

8 posts in this topic

Hello, i recently bought a 1.4 mk6 Fester on a 03 plate, the car runs and drives great but has developed a few problems in the 2 months i've had it, any help would be great,

Washers only work if stalk button is pushed in hard and wiggled up and down, (possibly just stalk).

Battery light has come on dash whenever driving in any condition, (motorway or backroad),

Centre console moves with gearlever,

N/S window makes a loud crack when putting down from very top, (silicone spray),

Washer jets leaking between bonnet and jets, (leaking onto engine),

Headlight adjusters on all the time, (dipped beam way too high),

Power steering very noisy, (normal p/s noise but 10 times louder),

Has anyone experienced any of these probs before, are any of them common, thanks again, Steve

Share this post


Link to post
Share on other sites
 

Hello, i recently bought a 1.4 mk6 Fester on a 03 plate, the car runs and drives great but has developed a few problems in the 2 months i've had it, any help would be great,

Washers only work if stalk button is pushed in hard and wiggled up and down, (possibly just stalk).

Battery light has come on dash whenever driving in any condition, (motorway or backroad),

Centre console moves with gearlever,

N/S window makes a loud crack when putting down from very top, (silicone spray),

Washer jets leaking between bonnet and jets, (leaking onto engine),

Headlight adjusters on all the time, (dipped beam way too high),

Power steering very noisy, (normal p/s noise but 10 times louder),

Has anyone experienced any of these probs before, are any of them common, thanks again, Steve

the one about the stalk only working when you press it hard, either a bit of dirt has got in or its nackered.

the battery light, check the alternator connections and also get it load tested. i would get the battery done while your there to lol.

as for the washer jets leaking on to engine, either get a new piece of tubing or get a straight coupling piece and fit it where the split is.

cant help with much more

Share this post


Link to post
Share on other sites

Thanks, the washer pipe isn't actually burst it's letting rain water in between the jet and the bonnet, is there an upgraded jet with a better bonnet seal?, cheers.

Share this post


Link to post
Share on other sites
Thanks, the washer pipe isn't actually burst it's letting rain water in between the jet and the bonnet, is there an upgraded jet with a better bonnet seal?, cheers.

ahh sorry my mistake for not reading it properly. not sure about upgraded part. you could always take it out and apply a little silicone sealant to it.

Share this post


Link to post
Share on other sites
ahh sorry my mistake for not reading it properly. not sure about upgraded part. you could always take it out and apply a little silicone sealant to it.

to answer the above question yes there is an upgraded part for the washer jets as the old ones seem to let water get on to the hg leads causing it to malfunction

Share this post


Link to post
Share on other sites

Your problem with the washer jets it pretty common. They let water leak into the engine bay and can cause the spark plugs to seize (WHICH ISNT GOOD! :() There is an upgrade but a think ford will charge you for the privilege.

As for your battery light its most likely your alternator. Check your battery first just in case.

The noise from your power steering from what you describe can only be the pump. Make sure there's plenty of fluid in the system tho as a lack of it can make it quite noisy.

Cant help you with the other stuff with out looking at it myself am afraid.

Share this post


Link to post
Share on other sites

Hi, thanks for the replys, a few more issues, cracking window turned out to be regulator fault, new washer jets ordered to stop water leaks which could have caused a major problem!, engine light came on the other day and ford think the cat is blocked, when driving the car home after ford looked at it but hadn't worked on it, i noticed the speedo wasn't working and the mileage wasn't showing, is this part of having the engine light on or is this another problem?, is there a way of fixing the cat without replacing it?, or is it a straight replacement?, thanks

Share this post


Link to post
Share on other sites

Hi, can it be made into a decat pipe?, and then pass MOT?.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now