Jump to content


Photo

Streetka Boot/alarm Problems Help!!!!


  • Please log in to reply
4 replies to this topic

#1 Carliebobs89

Carliebobs89

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Carla
  • Ford Model: Streetka
  • Year: 2004
  • Location: Lancashire

Posted 24 May 2012 - 10:11 PM

So it was a beautiful day today and I decided to put my roof down, after getting home I put my roof back up, locked my car with the fob and after about 10 seconds the alarm went off, I repeated the process of unlocking the roof lid and re shutting it into position and it still does the same thing so it is currently locked via the key so the alarm isn't engaged and I am now confused as to why I cannot open my boot and why the alarm is going off when everything is seemingly ok. Also I'm worried that this may drain my battery so when I come to drive it tomorrow morning it may be dead. Thank you in advance!!!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Carliebobs89

Carliebobs89

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Carla
  • Ford Model: Streetka
  • Year: 2004
  • Location: Lancashire

Posted 25 May 2012 - 12:42 PM

Ok so I came to it this morning and it started fine but still having alarm/boot problems

#3 Kelly Trixie Marshall

Kelly Trixie Marshall

    Newbie

  • Members via FB
  • Pip
  • 1 posts
  • Location:

Posted 27 May 2012 - 05:16 PM

hi i also have 2004 streetka and did the same as you today and now having the same problem!! did you get to the bottom of it? if you did what on earth was it?

#4 Carliebobs89

Carliebobs89

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Carla
  • Ford Model: Streetka
  • Year: 2004
  • Location: Lancashire

Posted 28 May 2012 - 04:56 PM

Hi there, not yet I'm afraid I'm currently still locking it with the key and going to see my mechanic on Weds. I rang him on Friday and luckily it doesn't drain the battery!! Are you still having this problem? I'll update you on Weds when hopefully I get to the bottom of it!

#5 Carliebobs89

Carliebobs89

    Newbie

  • New Member
  • Pip
  • 5 posts
  • Name: Carla
  • Ford Model: Streetka
  • Year: 2004
  • Location: Lancashire

Posted 30 May 2012 - 05:04 PM

Hi there been to see me mechanic and it was the Microsystem for the boot that is in the roof compartment that has broken, he has ordered me a new one and is going to change it for me next week hope you got sorted?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users