Jump to content


Photo

Remote Problems


  • Please log in to reply
1 reply to this topic

#1 ChrisH

ChrisH

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 190 posts
  • Name: Chris
  • Ford Model: Zetec Climate 1.8 TDCi
  • Year: 2006
  • Location: Lancashire

Posted 26 May 2012 - 08:35 PM

I am having some issues with the Remote Control unit... It seems to be getting more difficult operating it, sometimes for days its fine, but then I can press and press the buttons and nothing happens, except if its unlocked, I press unlock again, and then it works, and if its locked, press the lock again, and then it seems fine. I replaced the battery a couple of months ago. I did wonder if it could be the microswitches wearing out, and if so, is it possible to get new tops for these keys. AFAIK, the immobiliser chip is in the bottom part, and I can recode the top bit voa the car, if I recall correctly.

Would welcome any sage advice.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,287 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 27 May 2012 - 03:06 PM

you get the remotes on ebay with new switches you just switch the internal battery part over


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users