Jump to content


Show
Photo

Very Strange Need Help


  • Please log in to reply
2 replies to this topic

#1 fasak7

fasak7

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: fas
  • Ford Model: galaxy ghia
  • Year: 2004
  • Location: Leicestershire

Posted 02 June 2012 - 02:58 PM

Hi
I have ford galaxy 54 plate recently it has developed a very strange problem i don't know if any one come across with this.
Ok here is the brief description

'' Some times my boot doesn't open then i have to use my key after that when i start my car rear wiper, reversing lights, back fog lights doesn't work
and there is fog light sign on the dash board which u see when parking lights are on or when i apply breaks but its very dim but when i apply breaks it highlights more like fog lights are on but basically they are not . Now i have noticed that some time the small red light on the door which should come only when i lock the care comes while i am driving the car ''

I have no idea what to do .
Any suggestion will be very help full

Many thanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Jason_Master_Tech

Jason_Master_Tech

    Settling In Well

  • Members via Twitter
  • PipPipPip
  • 31 posts
  • Name: jason
  • Ford Model: focus
  • Year: 2001
  • Location: Essex

Posted 02 June 2012 - 07:27 PM

Is it a new shape galaxy or the older vw shape.


Please like me in this Facebook app so I can get online more and help u guy's
http://apps.facebook...refid=702122022

Please Pm me with direct questions if u really stuck and carnet get a answer from the forum, i don't always see questions in the forum because I can not get online much.

regards

jason

#3 gregers

gregers

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 534 posts
  • Name: greg
  • Ford Model: smax titainium
  • Year: 2008
  • Location: Sussex

Posted 02 June 2012 - 08:48 PM

54 reg i would say its a mk2,
i would check for breaks in the rear hatch door gaitir,common problem on these cars.
they send everything haywire when they fray/break.
once checked and if all clear see if your break lights are working if not it may need a new break switch,on some versions there are 2.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users