Jump to content


Show
Photo
- - - - -

New Fiesta audio system needs to be "on" for active bluetooth?


  • Please log in to reply
1 reply to this topic

#1 zetec_s

zetec_s

    Member

  • New Member
  • PipPip
  • 10 posts
  • Ford Model: Fiesta
  • Location:

Posted 08 February 2009 - 08:02 PM

Hi everyone

We have a 2009 Fiesta with Bluetooth and USB. I have managed to pair a number of different phones and all copy the phonebook automatically and send and receive calls fine when the audio system is "on".

Here's my question: my girlfriend was driving and I called her but she said she never heard the phone ring through the car. She had the audio system off. I've since discovered the radio system needs to be "on" for the blue bluetooth light to be lit and for calls to be made and received using the car's bluetooth. Is this how the system is designed to work? Our other car has bluetooth (non-Ford) and the phone pairs with the car on starting the engine and the radio doesn't need to be on to make and receive calls using the car's bluetooth.

Maybe the answer is in the manual but I haven't read it yet!! :blink:

Help appreciated!

Thanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 sussex

sussex

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 563 posts
  • Ford Model: Was - 1.4 Zetec / Now - 1.6 ZS
  • Location: Sussex

Posted 09 February 2009 - 02:10 PM

Yup, as far as I can tell on mine the system must be ON for the car to 'bond' with the phone


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users