Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


shooorn94

1.8 Tdci Rattle/clonk Switch Off

2 posts in this topic

Hi all,

bit of a problem with my mk1.5 1.8 tdci.

Since owning the vehicle (bought from a Ford Dealer in February) there has been a rattle nasty clonk/rattle on switch off. The noise is too harsh to be a heat plate etc.

Now my concern is the car drives fine there is just a rattle/clonk when I switch the engine off (with clutch down and up) - I have done 5,000 miles since owning the vehicle and the car has not given any problems. If I sit in traffic for more than 3 seconds with the clutch down and handbrake on (like I was taught to do many many years ago) I can feel the vibrations from the transmission going up through my left foot, I assume this to be normal running from a lumpy derv.

I am just this moment about to jack the car up and check all mounts - does anyone have any advice? I believe the lower engine mount would cause a clonk on switch off - but I'd imagine more knocking would occur on the move.

I believed it to be the DMF and returned the car to the dealer within a month of owning the vehicle, informed them it was just on switch off and they were as unhelpful as ever and informed me that the noise was coming from the flywheel area, but could not confirm it (tbh I doubt they looked at the vehicle at all.)

The vehicle starts fine, pulls throughout the rev range (no clutch slippage) I'm fairly gentle on the car, always allow the car to get up to temperature before using over 50% throttle and exceeding 2.2k RPM and the car behaves the same whether on a 400+mile journey or on my daily commute.

I'm going to attempt to contact the garage in the week and inform them that they need to sort the fly, clutch and slave cylinder under the 6 month warranty as the noise had been there since purchase as they well knew.

Any advice or comments would be greatly appreciated. Cheers.

Share this post


Link to post
Share on other sites
 

Have a read of this thread, it might be the same sounds you're hearing.

Mine makes a noise every time I turn the ignition off - even if the engine has not been running. You may wish to check this on yours.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now