Jump to content


Show
Photo
- - - - -

Intermittently Stiff Gearbox


  • Please log in to reply
5 replies to this topic

#1 Stevey D

Stevey D

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: steve
  • Ford Model: Fiesta Zetec 1.2
  • Year: 2008
  • Location: Durham

Posted 16 June 2012 - 02:02 PM

Hi, my 58 plate 1.2 fiesta Zetec has started to have problems with it's gearbox. Sometimes it is very stiff to get into gear and then the next day it might be okay. the gears are stiff regardless of whether the engine is running or not. I have only done 31000 and had it from new...any ideas?

Cheers!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 4,699 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 16 June 2012 - 02:22 PM

Is it any better once the gearbox has warmed up?

#3 Stevey D

Stevey D

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: steve
  • Ford Model: Fiesta Zetec 1.2
  • Year: 2008
  • Location: Durham

Posted 16 June 2012 - 03:44 PM

No...if anything it gets worse but i don't normally do more than 10 miles at a time


#4 stef123

stef123

    Ford Enthusiast

  • Management
  • 4,699 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 16 June 2012 - 05:36 PM

First thing I would be doing is checking the linkage for signs of wear or damage then check the adjustment.
It might also be worth changing the gearbox oil, should cost about 20.

#5 Rickspark

Rickspark

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: Richard
  • Ford Model: Fiesta Mk 6
  • Year: 2004
  • Location: Yorkshire

Posted 19 January 2013 - 03:27 PM

Hello Steve, given your posting date, you'll be fixed and long gone by now but this might help others searching. I had the problem you describe and fixed it this morning. Turns out, in my case at least, the gear change mechanism just needed lubricating. Have posted a clip on YouTube.

Richard

#6 Stewie316

Stewie316

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 152 posts
  • Name: Kyle
  • Ford Model: Ford Fiesta Titanium 1.4 - Hot Magenta
  • Year: 2010
  • Location: Devon

Posted 19 January 2013 - 04:02 PM

If you don't mind me asking Richard, what type of oil did you use?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users