Jump to content


Photo

Site Issues


  • Please log in to reply
6 replies to this topic

#1 salsheikh

salsheikh

    Sal_Sheikh

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,570 posts
  • Name: Sal
  • Ford Model: Focus 1.8 Turbo D
  • Year: 2008
  • Location: Warwickshire

Posted 19 June 2012 - 07:28 PM

anyone else suffering from this site freezing or is it just me? web page freezes and doesnt respond, i have to close IE and then try again. sometime it takes multiple attemps. really, realy frustrating, not sure if it has something to do with the cookies tracking?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 10,098 posts
  • Name: Leonard
  • Ford Model: Focus ZetecS
  • Year: 2010
  • Location: Ireland
Contributor

Posted 19 June 2012 - 07:33 PM

anyone else suffering from this site freezing or is it just me? web page freezes and doesnt respond, i have to close IE and then try again. sometime it takes multiple attemps. really, realy frustrating, not sure if it has something to do with the cookies tracking?


i have that trouble with the site when im using my work computer but no problems at home.

#3 DanGull

DanGull

    Area Rep: Midlands (Despite owning a Seat)

  • FOC Supporters
  • 2,229 posts
  • Ford Model: Formerly a Mk7 Fiesta Titanium 1.6 TiVCT now a Seat Leon FR+ 2.0TDI 170
  • Year: 2014
  • Location:
Contributor

Posted 19 June 2012 - 07:56 PM

I've had no problems - but other staff have, so Steve is looking into it.

#4 salsheikh

salsheikh

    Sal_Sheikh

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,570 posts
  • Name: Sal
  • Ford Model: Focus 1.8 Turbo D
  • Year: 2008
  • Location: Warwickshire

Posted 19 June 2012 - 09:25 PM

few, i thought i was the only one. it only took me 3 attempts to try and see this thread again and to reply...

#5 Gemma1984

Gemma1984

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 100 posts
  • Name: Gemma
  • Ford Model: Astra sxi 59 plate (ex focus 06 plate)
  • Year: 2006
  • Location: Aberdeenshire

Posted 20 June 2012 - 07:31 PM

I've never had any problems but I use a ipad or if out n about my iPhone

#6 salsheikh

salsheikh

    Sal_Sheikh

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,570 posts
  • Name: Sal
  • Ford Model: Focus 1.8 Turbo D
  • Year: 2008
  • Location: Warwickshire

Posted 27 June 2012 - 07:50 PM

i'm still having issues with the site, its doing my head in now.



#7 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,099 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 28 June 2012 - 03:24 PM

It started playing up for me when the extra adverts plonked on the top banner , sometimes takes a while to respond when posting and refresh

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users