Jump to content


Photo

Ford Focus 1.6 Tdci - Reduced Power And Milage


  • Please log in to reply
5 replies to this topic

#1 Mad85

Mad85

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 84 posts
  • Name: Mark
  • Ford Model: Focus 1.6tdci [110] Titanium
  • Year: 2007
  • Location: Other / Non-UK

Posted 20 June 2012 - 03:01 PM

HI, My 2007 Focus 1.6TDCI 110 has been lacking a bit of power (especially in lower rpm) and I noticed increased consumption. I know this has been discussed previously but in my case I can only feel reduced power slightly and normal mpg went down from around 47-50 down to 35-40. There is no warning lights on, and there is no smoke. The car has done 87000 miles and has full service history although I am aware that it once had semi-synthetic oil, it only lasted a couple of months since I changed it immediately when I found out. My mechanic is pointing his fingers to a fault air flow sensor, although he is only guessing and is reluctant in having me buy a new one to confirm. I also noticed that injector no 3 looks "cleaner" than the other 3. I both this second hand and although it had full service history, I cannot really be sure of what has gone into it?

Could this be an early sign that my turbo is going to let go? Since I believe I could save a lot of problems, and possibly a new engine if I can change it before it blows? or can it be something else?

Summary:
1. Lacking Power, especially in lower rpm. Sometimes a bit hesitant to drive off in 1st gear.
2. Cold/Hot Starts are fine.
3. Consumption down from 45-50 to 35-40.
4. No smoke that I can notice.
5. No Warning lights
6. No knocking
7. Sometimes I can hear a slight bearing noise.
8. Injector 3 looks "cleaner" than the others in the sens that it has less oil deposits on it.
9. Local mechanic seems to be pointing his fingers towards a faulty MAF sensor.

thanks
Mark

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 DJ_Andy_M

DJ_Andy_M

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 148 posts
  • Name: Andy
  • Ford Model: Ford Focus MK2.5 Facelift Zetec
  • Year: 2008
  • Location: Hampshire

Posted 20 June 2012 - 03:37 PM

Have you checked for any air leaks/hissing? Does the turbo feel like its kicking in?

My friend's turbo died on his, and he had a similar situation to you.

#3 Mad85

Mad85

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 84 posts
  • Name: Mark
  • Ford Model: Focus 1.6tdci [110] Titanium
  • Year: 2007
  • Location: Other / Non-UK

Posted 20 June 2012 - 05:12 PM

hey thanks for the reply. i sometimes hear a sort of hissing sound - almost like having a dump valve but much quieter. On closer inspection i noticed that the intake hose from the air filter to the turbo had been cut - probably it had cracked near the turbo and someone tried to fix it cheaply. seems like its quite costly - about €150, since it comes with the MAF sensor.

the turbo seems to be working though. on revving the engine i can feel the pressure, if i hold the pipe coming out of the turbo.

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,633 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 20 June 2012 - 09:10 PM

Try new hoses and a good engine cleaner through with the fuel.
BG244 is pretty much agreed to be the best to use.

#5 Mad85

Mad85

    Settling In Well

  • Budding Enthusiast
  • PipPipPip
  • 84 posts
  • Name: Mark
  • Ford Model: Focus 1.6tdci [110] Titanium
  • Year: 2007
  • Location: Other / Non-UK

Posted 21 June 2012 - 06:45 AM

i am sort of tempted in using a fuel additive but then again the general rule of the thumb when it comes to the 1.6tdci (hdi) is not to use any additive at all due to its complex fueling system. Of course I dont really know anything about how it works but have seen it on forums too many times to risk it... about the hose, ill try to get hold of one today!

#6 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,633 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 21 June 2012 - 08:12 AM

i am sort of tempted in using a fuel additive but then again the general rule of the thumb when it comes to the 1.6tdci (hdi) is not to use any additive at all due to its complex fueling system. Of course I dont really know anything about how it works but have seen it on forums too many times to risk it... about the hose, ill try to get hold of one today!


Any members here that have used BG244 will attest to the properties and usefulness of the product.
I used some about 2 months ago as i had a slight rev hesitation at about 3k revs and now having no trouble at all.
I'd avoid most other additives like Redex etc. as they strip too much lubrication from the system.
Of course at the end of the day it's your car and your choice.
BTW, good luck with the hose.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users