Jump to content


Photo

Central Locking/immobiliser/alarm


  • Please log in to reply
3 replies to this topic

#1 pete the one

pete the one

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: pete
  • Ford Model: estate 1.8 16v zetec
  • Year: 1999
  • Location: Kent

Posted 23 June 2012 - 07:15 PM

hi to all, i'm new to site and praying someone can help. i have a 1999 mondeo estate 1.8 16v zetec . i locked the car last night went to unlock this morning and only the drivers door unlocked.. i had to open the passenger door from inside also rear doors..i noticed when i put the key into the ignition the warnig light next to the clock lit up and once started flashed. i also had a ticking under the dash drivers side. is there a relay down there somewhere that has gone. any ideas would be appreciated

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 17,765 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 23 June 2012 - 07:21 PM

Hi Pete,
First of all welcome to the forum.
Now your problem.
It could well be the central locking module has packed up.
Have you had any problems starting your car at all?
If no then there's no problem with your key or the immobiliser.
The flashing light will be showing a fault code, watch them closely and then search the web for Ford Flash Codes or look here at the 2 digit code charts.

http://troublecodes.net/Ford/

#3 pete the one

pete the one

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: pete
  • Ford Model: estate 1.8 16v zetec
  • Year: 1999
  • Location: Kent

Posted 23 June 2012 - 08:46 PM

thanks stoney but just a tad to technical for me. yes car starts and runs ok

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 17,765 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 23 June 2012 - 09:21 PM

I'd recommend heading to a garage then.
I still think it's the central locking module.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users