Jump to content


Photo

Aux Cable Info


  • Please log in to reply
13 replies to this topic

#1 Bambam Zetec S

Bambam Zetec S

    Member

  • New Member
  • PipPip
  • 16 posts
  • Name: Joshua
  • Ford Model: Fiesta Zetec S Celebration 30th
  • Year: 2007
  • Location: Oxfordshire

Posted 16 June 2012 - 08:59 AM

Hello My Aux Connection Is Rubbish I Can Wiggle It In The Socket And Sometimes It Will Work? Are These Aux Systems Good Because I Don't Want To Replace It and Waste Money If They Are Rubbish! Does Anyone Have Any Idea?
Thanks

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 danpan93

danpan93

    Member

  • New Member
  • PipPip
  • 25 posts
  • Name: Dan
  • Ford Model: Focus
  • Year: 2002
  • Location: Essex

Posted 16 June 2012 - 09:23 AM

Get a better head unit (;

#3 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,132 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 16 June 2012 - 10:29 AM

Hello My Aux Connection Is Rubbish I Can Wiggle It In The Socket And Sometimes It Will Work? Are These Aux Systems Good Because I Don't Want To Replace It and Waste Money If They Are Rubbish! Does Anyone Have Any Idea?
Thanks


The contacts inside the socket don't always align correctly as when fitted, the socket is in 2 parts that clip together but have play between them.
Unfortunately the socket is a one deal fitting, once clipped into place the only way to remove it is to break the clips.
I recommend gaining access to the rear of the socket, pushing the parts tighter and slapping on some glue. Btw, the connection cable plug just pulls out of the inner socket piece.

#4 Bambam Zetec S

Bambam Zetec S

    Member

  • New Member
  • PipPip
  • 16 posts
  • Name: Joshua
  • Ford Model: Fiesta Zetec S Celebration 30th
  • Year: 2007
  • Location: Oxfordshire

Posted 16 June 2012 - 11:27 AM

Thank You :)

#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,132 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 16 June 2012 - 11:42 AM

Thank You :)

Welcome

#6 Bambam Zetec S

Bambam Zetec S

    Member

  • New Member
  • PipPip
  • 16 posts
  • Name: Joshua
  • Ford Model: Fiesta Zetec S Celebration 30th
  • Year: 2007
  • Location: Oxfordshire

Posted 23 June 2012 - 08:03 AM

What sort of glue did you use or should I use? Should I put the aux connector in 2?

#7 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,132 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 23 June 2012 - 02:33 PM

Some small drops of superglue should do it (very small drops) remove the cable plug from the socket and push the two halves of the socket together firmly.
If that doesn't improve the contact alignment then thinning down the face of the socket may be the next option.

#8 Bambam Zetec S

Bambam Zetec S

    Member

  • New Member
  • PipPip
  • 16 posts
  • Name: Joshua
  • Ford Model: Fiesta Zetec S Celebration 30th
  • Year: 2007
  • Location: Oxfordshire

Posted 24 June 2012 - 11:57 AM

Is the connection problem is it the cable to the socket or the socket itself?

#9 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,132 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 24 June 2012 - 12:02 PM

The problem is usually the socket.
You have two parts that clip together and the rear part has the contacts for the 3.5 cable.
If the front and back pieces shift apart slightly when you plug the 3.5 in then the contacts don't line up right.

#10 Bambam Zetec S

Bambam Zetec S

    Member

  • New Member
  • PipPip
  • 16 posts
  • Name: Joshua
  • Ford Model: Fiesta Zetec S Celebration 30th
  • Year: 2007
  • Location: Oxfordshire

Posted 24 June 2012 - 12:08 PM

Do you know which colour blue and white, green white what is left and what is right?

#11 Bambam Zetec S

Bambam Zetec S

    Member

  • New Member
  • PipPip
  • 16 posts
  • Name: Joshua
  • Ford Model: Fiesta Zetec S Celebration 30th
  • Year: 2007
  • Location: Oxfordshire

Posted 24 June 2012 - 12:21 PM

I have a new aux cable from te radio to the aux connector I just wondered weather anyone knew which colour cable was which.
I have a white and green cable
I have a blue and white cable

#12 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,132 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 24 June 2012 - 01:02 PM

Blue and white is left channel, green and white is right channel, black is common/ground wire.

#13 Bambam Zetec S

Bambam Zetec S

    Member

  • New Member
  • PipPip
  • 16 posts
  • Name: Joshua
  • Ford Model: Fiesta Zetec S Celebration 30th
  • Year: 2007
  • Location: Oxfordshire

Posted 24 June 2012 - 01:47 PM

Thank You Very Much Great Help :)

#14 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,132 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 24 June 2012 - 06:08 PM

Thank You Very Much Great Help :)


You're very welcome. ;)

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users