Jump to content


Show
Photo

Ford Focus Zetec 100 5 Door Hatchback (2010) Front Wiper Relay


  • Please log in to reply
1 reply to this topic

#1 singer61

singer61

    Settling In Well

  • New Member
  • PipPipPip
  • 56 posts
  • Name: rob
  • Ford Model: focus 1.6 zetec 5 dr
  • Year: 2010
  • Location: Lanarkshire

Posted 26 June 2012 - 06:17 PM

hi guys , im having a problem with the above front screen wipers they sometimes continue to wipe even when the car is turned off, i think it may be a relay switch of some sort , as you know im medical trained not a mechanic so any suggestions welcome, i dotn have meters to measure or so and no little about cars so im thinkin may be better to get a relay that is suitable for it and try that . i could take it to the garage but i am so busy the now with things and going away i thought iwoudl try this myself , would any of you know the part number i need and where the relay switch is situated and if possible a seller of them , thanks in advance


singer61

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 singer61

singer61

    Settling In Well

  • New Member
  • PipPipPip
  • 56 posts
  • Name: rob
  • Ford Model: focus 1.6 zetec 5 dr
  • Year: 2010
  • Location: Lanarkshire

Posted 19 July 2012 - 08:04 PM

any answers guys and i been told there isnt a relay in my car for the wipers


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users