Jump to content


Show
Photo

Air Con Quandry


  • Please log in to reply
2 replies to this topic

#1 x-spaced-x

x-spaced-x

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Name: Nick
  • Ford Model: Ford Focus CMax 1.6 Zetec
  • Year: 2005
  • Location: Surrey

Posted 27 June 2012 - 09:29 PM

Hi guys

My air con doesnt seem to work. When i select the AC the light on the button comes on but no cold air comes out.

Normally when you turn the air con you can feel the engine slow down due to the power the air con draws, but this does not happen. Could this be the fuse as opposed to the gas running out? If it needs regassing, wouldnt this be evident as the engine would still try and draw the power?

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 oilburner79

oilburner79

    Feet Under The Table

  • Members via Twitter
  • PipPipPipPip
  • 109 posts
  • Name: darren
  • Ford Model: Focus Zetec Collection
  • Year: 2000
  • Location: Warwickshire

Posted 27 June 2012 - 10:32 PM

If the gas is low the AC pump won't kick in so try having it regassed first

#3 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,948 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 27 June 2012 - 11:45 PM

+1


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users