Jump to content


Photo

Focus Mk2.5 1.6Tdci Hesitant Engine Start


  • Please log in to reply
9 replies to this topic

#1 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,443 posts
  • Name: Leonard
  • Ford Model: Mk2.5 Focus ZetecS 1.6TDCi superleggero
  • Year: 2010
  • Location: Ireland
Contributor

Posted 01 July 2012 - 09:35 AM

Hi all,
i fear the day has come, Posted Image my precious focus is now old enough to star giving me some trouble lol but not a big problem just different than before,

when i turn the key it sort of stutters a bit before starting,Posted Image
just for a second or two but it used to start all of the time on the button no hesitant chuckle, ill try get a video up of it later,
its just been in with ford for its 3rd service at the end of may this year.

i have been purchasing premium fuel from Topaz all of the time since i bought the car, never from anywhere else so i dont think it dodgy fuel, because the cops always buy from their too and i always press the clutch before starting the diesel engine too so i have done all to take care of it as much as possible,

my second thought was a dirty fuel filter but its only when staring the car that it is a little hesitant.
i reckon if it was a fuel filter then their would be a reduction in power aswell which their isisnt.
but i have been driving around with the fuel light on alot these days due to the price of fuel and stuff,
i havent been filling the tank up as much,
but their is a half tank it it at the momment and its doing this.

could it be glow plugs or somthing ? Posted Image

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,169 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 01 July 2012 - 12:06 PM

You may have dirty injectors.

#3 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,443 posts
  • Name: Leonard
  • Ford Model: Mk2.5 Focus ZetecS 1.6TDCi superleggero
  • Year: 2010
  • Location: Ireland
Contributor

Posted 01 July 2012 - 05:09 PM

You may have dirty injectors.


take some Magic Bullet to clear it out you reckon?

here is a video as promised notice the hesitation on the first engine start, but on the second engine start it isint instant neither but its a little more like it used to be.


Posted Image

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,169 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 01 July 2012 - 06:35 PM

Any good injector cleaner will help.

#5 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,443 posts
  • Name: Leonard
  • Ford Model: Mk2.5 Focus ZetecS 1.6TDCi superleggero
  • Year: 2010
  • Location: Ireland
Contributor

Posted 01 July 2012 - 08:59 PM

Any good injector cleaner will help.


thanks mate ill purchase somthing on wednesday, Posted Image

#6 johnS

johnS

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 413 posts
  • Name: John
  • Ford Model: Focus 1.6L MK1.5
  • Year: 2004
  • Location: Bedfordshire

Posted 01 July 2012 - 09:12 PM

It doesnt sound bad mate, I wouldnt worry (I know, rich comming from me)

#7 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,443 posts
  • Name: Leonard
  • Ford Model: Mk2.5 Focus ZetecS 1.6TDCi superleggero
  • Year: 2010
  • Location: Ireland
Contributor

Posted 01 July 2012 - 09:43 PM

It doesnt sound bad mate, I wouldnt worry (I know, rich comming from me)


thanks mate,
i suppose its not but ive been babying it since the day i bought it and i just want it to be the same as the first day i bought it all of the time, the day it starts giving me jip is the last day i modify it.

#8 johnS

johnS

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 413 posts
  • Name: John
  • Ford Model: Focus 1.6L MK1.5
  • Year: 2004
  • Location: Bedfordshire

Posted 01 July 2012 - 10:19 PM

thanks mate,
i suppose its not but ive been babying it since the day i bought it and i just want it to be the same as the first day i bought it all of the time, the day it starts giving me jip is the last day i modify it.


I can understand that but it's a 3 year old car mate, there are plenty of cars around that are still running with all orignal parts after 15 years old im sure!

#9 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,443 posts
  • Name: Leonard
  • Ford Model: Mk2.5 Focus ZetecS 1.6TDCi superleggero
  • Year: 2010
  • Location: Ireland
Contributor

Posted 02 July 2012 - 08:23 PM

seems to be starting ok today with less hesitation so im going to put in some fule cleaner or engine cleaner stuff on wednesday this may sort it out completly,

#10 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,169 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 02 July 2012 - 08:25 PM

Best of luck bud.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users