• 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


04williamsl

Sound Like A Clutch Problem?

15 posts in this topic

I might as well get it out there and say that I'm female, essentially clueless about cars in general, so if someone responds, please keep that in mind.

Okay, so I have a certain problem with my Ford Ka, 2003 model. Any time I don't have my foot pressed down on the clutch, I get this hissing noise that seems to come from the behind the dashboard, although you can easily hear it if stood outside of the vehicle, so perhaps it's under the bonnet itself.

If I have the clutch to the floor, the sound goes away; whether I'm driving it or just have it in one place. I fear that it's the clutch, as the noise goes away when it's engaged, so to speak.

I took my car to a local mechanic, explaining the problem, but he couldn't find anything wrong with the car... however, when I took it to him, the problem was only slight - if I used the car, then left it for a few hours, and restarted it, the noise wouldn't be there. I think he may not have given the clutch a thought, as he suggested that it could be the gears behind the dashboard that must turn to keep a check on how many miles I'm doing (does that even happen?). The problem has got worse since then, and happens whenever I turn the engine on.

My Ford KA is an old model, and does not give a reading behind the wheel of how many RPM (if that is the right word) there is.

I have an MOT check on the 6th of this month, and plan to bring it up with him then. However, if anyone could give me some sort of clue as to what the problem could be, I would appreciate it greatly.

Share this post


Link to post
Share on other sites
 

The mileage is all electronic now so there are no gears behind the dash - sounds like he is telling you a load of rubbish, probably playing on it since your female.

If you open the bonnet and start the engine, can you pin point roughly where it's coming from? If its a hiss it's got to be a leak somewhere

Share this post


Link to post
Share on other sites

he suggested that it could be the gears behind the dashboard that must turn to keep a check on how many miles I'm doing

Did he offer to change the indicator fluid and replace the air in your tyres at the same time?

Some mechanics do talk a load of old toss.

Share this post


Link to post
Share on other sites

Wasn't kwik fit by any chance?

Giggling pin and laughing shaft sprIng to mind with that lot

Share this post


Link to post
Share on other sites

Nope, not Kwik Fit! Prefer independent companies, find them to be much cheaper.

He said he did a quick look over it (I was there about a different problem that he fixed), didn't look too in depth, just at "basic" areas and couldn't see anything wrong with the car. His guess was that it could be something behind the dashboard. The problem he fixed was about air in my tyres... one was shaking, so he put in some air and balanced it, works fine now.

I don't think he's too bad of a mechanic. The wheel problem he fixed for free. He said the gear thing was only a guess, and unless it actually affects the performance of the car, I should leave it until I get the MOT and he'll do a thorough check-over of it.

I'll try to pinpoint the location of the hissing noise tomorrow (It's late at night now). I know that it comes from the drivers side, however, if that helps at all?

Share this post


Link to post
Share on other sites

Okay, checked it. However, there was a slight problem - I had turned the engine off, then back on again once I'd lifted the bonnet, and the hissing sound had gone. In it's place, there was this whirring noise, sort of like grinding. I've noticed this before, too, how this only happens when you turn the engine on. After driving for a bit, then the hissing noise sounds, even in neutral. The grinding/whirring sound only happens when the car is first turned on, although stays on until I actually start driving.

Share this post


Link to post
Share on other sites

Cambelt tensioner/alternator/water pump bearings maybe?

Share this post


Link to post
Share on other sites

I very much hope it isn't those things... too expensive for me to deal with, and at this moment in time I can't afford to fix them/buy a new car!

Share this post


Link to post
Share on other sites

I think this is going to be a very difficult one to diagnose over the forum without seeing/hearing it. I would strongly advise you seek the advice of another mechanic

Share this post


Link to post
Share on other sites

Have the MOT tomorrow, going to ask him about it again then, see if he can look into it there and then/another day.

Does the water pump help to supply cold air to the fans? I'm having a problem with my fans too; always blowing hot air, even when they are switched off. Although I suppose that could be many different factors - things blocking the fans, leaks, etc.

Yeah, my car sucks, lol.

Share this post


Link to post
Share on other sites

The heater blowing hot will be more than likely because of the heater control valve - around £40 for a new ford part.

Share this post


Link to post
Share on other sites

Don't mind paying £40 for a new heater valve at all. How long would it take to fix it, would you reckon?

Share this post


Link to post
Share on other sites

I have never done one but I would guess half an hour?

It's just a couple of hose connections and an electrical connector. Top up the coolant and bleed the system.

Share this post


Link to post
Share on other sites

Righto, thanks for the help all :)

Share this post


Link to post
Share on other sites

Did you ever get an answer to this problem - my wife's StreetKa has the same noise (seems to come from passenger foot-well) - sounds a bit like a ventilation fan noise but stops when you depress the clutch.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now