Jump to content


Photo

Mk7 Live Cable With Ignition


  • Please log in to reply
1 reply to this topic

#1 Malljoe

Malljoe

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Name: Joseph
  • Ford Model: FIESTA ZETEC 1.25
  • Year: 2012
  • Location: Cardiff

Posted 08 July 2012 - 04:22 PM

Hi, i am new to these forums and would like some help with fitting a sub/amp


I am trying to fit a Sub into my car, I have bought the Focal Bus 25 and i am required to find a live with ignition cable to bring power to the sub without the engine running. I Looked on the back of the radio, and i was not able to find anywhere with a live on ignition feed to the back of the radio. I have looked everywhere. I would prefer one that is easy to access.

Many thanks Joe

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Mondyghiax

Mondyghiax

    Rich

  • Budding Enthusiast
  • PipPipPip
  • 58 posts
  • Name: Rich
  • Ford Model: Mondeo ghia x
  • Year: 1998
  • Location: Hampshire

Posted 09 July 2012 - 12:18 AM

My advice is take a live straight off the back of the ignition switch but make sure you fuse it and run the cable to your amp. That should sort your problem dont use the crappy scotch locks either make a good solder connection.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users