Jump to content


Photo

Squeeling Noise From Engine Bay When Starting To Accelerating In High Gear


  • Please log in to reply
2 replies to this topic

#1 Jmgs

Jmgs

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Name: Joshua
  • Ford Model: Focus
  • Year: 2002
  • Location: Yorkshire

Posted 09 July 2012 - 08:07 PM

When I accelerate in my Focus through the gears there is a squeeling noise coming from the engine bay. You only hear it when you press the accelerator pedal when you are in a gear which is at the low end of the rpm range.

Anyone else had this problem?

Thanks.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 jimnostics

jimnostics

    Newbie

  • Members via Twitter
  • Pip
  • 2 posts
  • Name: james
  • Ford Model: fiesta
  • Year: 1977
  • Location: Lancashire

Posted 09 July 2012 - 08:30 PM

When I accelerate in my Focus through the gears there is a squeeling noise coming from the engine bay. You only hear it when you press the accelerator pedal when you are in a gear which is at the low end of the rpm range.

Anyone else had this problem?

Thanks.



sounds like slipping auxilary belt to me

try tightening tensioner if its adjustable or replace the belt!

#3 NorthSussex

NorthSussex

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 976 posts
  • Name: Stormin
  • Ford Model: Focus 1.8 Petrol manual
  • Year: 2009
  • Location: Greater London

Posted 09 July 2012 - 09:42 PM

+1 :)


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users