Jump to content


Photo

Poor Efficiency In Low Gears?


  • Please log in to reply
7 replies to this topic

#1 John Jones

John Jones

    Member

  • Members via FB
  • PipPip
  • 19 posts
  • Name: John
  • Ford Model: Ford Focus Zetec 1.8
  • Year: 2008
  • Location: Essex

Posted 15 July 2012 - 06:35 PM

Hi all

I was wondering if you could advise me about a car problem. When I am pulling away in 1st gear the instant MPG drops to 5.0. Is this normal? I could have sworn it only did that if I had to put my foot down at a busy roundabout.

The car seems to be a little sluggish when accelerating, there is a faint high pitched noise which is not present if I take the car out of gear. It seems to be loudest when I'm doing between 30-40. (The noise could be present at higher speeds but is less noticeable due to the engine being noisier.)

The car has an average MPG of 34.1 with an average speed of 25mph.

The car had the clutch and cylinder replaced a couple of months ago after it failed completely. The average MPG is still creeping up after falling to 29MPG just before the clutch went, so I can't really tell whether the car is running well based on the current MPG alone.

Is it possible that the clutch is slipping? Could it have been fitted wrongly or be a faulty part?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,601 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 16 July 2012 - 01:42 AM

The hydraulic thrust bearing may need bleeding.
(just a guess)

#3 Aboyner

Aboyner

    Settling In Well

  • New Member
  • PipPipPip
  • 51 posts
  • Name: Aaron
  • Ford Model: Focus
  • Year: 2005
  • Location: Dublin

Posted 16 July 2012 - 11:17 AM

I was wondering what everyone else is getting... iv a 1.6 zetec and it says im getting 8.4L/100km. I think that works out to be around 34mpg? It is mostly around town driving so not many motorway trips so i think this is ok? what is everyone else getting? also... why dont they just put it as average mpg instead of that L/100km, it'd be much easier!!

#4 Haz93

Haz93

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 453 posts
  • Name: Harrison
  • Ford Model: Audi A5 Cabriolet + Mini Cooper
  • Year: 2009
  • Location: Warwickshire
Contributor

Posted 16 July 2012 - 11:32 AM

Hi guys, in my 1.6 Ti VCT I get about 40 mpg just normal driving, can get 50 if driving economically. When pulling away I get about 8mpg for a few seconds, think this is normal

My record is 64 mpg doing 40 - 50 mph on country roads.
Also the mpg is displayed in mpg not L/km?
If stationary it changes to gallons pet hour and settles at about 0.2 g/hr

#5 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 8,006 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 16 July 2012 - 11:51 AM

ive got the older ti-vct mk2 and i get 36-40 normal town stop start etc long runs on the motorway ive had well into the high 50s however if you use the left foot a bit then it can and will be lower so you sound about right

#6 John Jones

John Jones

    Member

  • Members via FB
  • PipPip
  • 19 posts
  • Name: John
  • Ford Model: Ford Focus Zetec 1.8
  • Year: 2008
  • Location: Essex

Posted 16 July 2012 - 01:50 PM

Thanks guys.

I suppose I'm a bit paranoid since the clutch went- before that the car was running like a dream. However, when the clutch was fixed the drive shaft seal got damaged so that had to be replaced too. I interpret every noise or slight drop in MPG as evidence that the clutch is not working well or that the gearbox got damaged when it was leaking oil.

When we got the car it averaged 36mph. It doesn't surprise me that I no longer get that as I do a lot of city driving and spend a lot of time crawling in traffic.

#7 jg321

jg321

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 207 posts
  • Name: Jon
  • Ford Model: Focus Mk 2.5 1.6 TDCi Zetec
  • Year: 2008
  • Location: Lancashire

Posted 16 July 2012 - 05:11 PM

I was wondering what everyone else is getting... iv a 1.6 zetec and it says im getting 8.4L/100km. I think that works out to be around 34mpg? It is mostly around town driving so not many motorway trips so i think this is ok? what is everyone else getting? also... why dont they just put it as average mpg instead of that L/100km, it'd be much easier!!


I drove a hire car once which had it in litres/km and there was some menu option somewhere which changed this, and a few other units to imperial, rather than metric.

Hope this helps,

JG

#8 Haz93

Haz93

    Serial Poster

  • Budding Enthusiast
  • PipPipPipPip
  • 453 posts
  • Name: Harrison
  • Ford Model: Audi A5 Cabriolet + Mini Cooper
  • Year: 2009
  • Location: Warwickshire
Contributor

Posted 16 July 2012 - 05:53 PM

There is an option using civil's obd software to change from metric to imperial and vice versa
Probably just needs changing. On the level 2 instrument cluster it is selectable without need for any cables, you can just select it from the in dash menu



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users