• Share Your Car Experience
      Share Your Car Experience
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Get Your Club gear
      Get Your Club gear
    • Join Premium & Save
      Join Premium & Save


Jack7

Volume Controls Stopped Working :(

Recommended Posts

Alright folks,

As most of you know ive got a 09 fez and tonight the volume control stopped working on my stereo AND my steering wheel. All the other buttons worked but i wasnt able to control the volume in any way dry.png

Was hoping i could avoid taking it to ford as theyll likely charge some crazy amount to look at it, was hoping someone on here would know what it possibly was?

Cheers

Share this post


Link to post
Share on other sites
 

My only suggestion is to disconnect the battery for 10mins to reset everything. Bear in mind your trip computer (mpg, speed etc) will also reset so make note of it if you're sad like me and keep a spreadsheet ;)

Share this post


Link to post
Share on other sites

Make sure you have your radio code first

The standard fit Fiesta (09 onwards) stereo's dont have codes, but instead are tied to the VIN via the engine management systems accordingto the parts people at Daganam motors.

I asked I as didn't get a code and when queried it theat what they told me. but given some people have swapped the Sony in I'm not sure how true it is about the VIN.

Share this post


Link to post
Share on other sites

No radio codes on MK7 and no VIN either - I've swapped a few stereos over and it's worked first time.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now