• Savings Up to 15% Off For Members
      Savings Up to 15% Off For Members
    • Get Your Club gear
      Get Your Club gear
    • 1000's Of Fords For Sale
      1000's Of Fords For Sale
    • Share Your Car Experience
      Share Your Car Experience
    • Huge Range of Ford Parts
      Huge Range of Ford Parts
    • Join Premium & Save
      Join Premium & Save


IeuanF1

Mk6 - Facelift 1.4 Tdci Starting Problems - Please Help!

5 posts in this topic

Hi Guys,

I am in need of a little bit of help. I recently bought myself a little 2007 1.4 diesel fiesta. I bought it cheap for £2600 and it had a few small problems which I expected for the price. Anyway, the problem I'm finding with it is that it takes a long time to start and can be a little difficult sometimes. I thought a full service would do it good (changed fuel filter, oil filter, new oil, air filter). It didn't have any affect so I thought changing the heater plugs would be another obvious idea. Didn't really help.

When I had the car there was no water at all in the expansion tank/header tank/water tank (whatever you want to call it) and it has got oily soot on the inside which I thought might have been a head gasket failure (owning a Rover with a K-series Engine taught me about those haha!). So I got my local mechanic to give it the check over and he doesn't know what the problem could be as he ruled out the head gasket problem because there weren't REALLY obvious signs. As soon as the engine is started it runs like a dream and goes really well. On the odd occasion I do get a bit of smoke when it finally does turn over but that's it.

Any help would be really good, and any questions are very welcome :)

Thanks in advance,

Ieuan

Share this post


Link to post
Share on other sites
 

Have you had your battery and starter motor checked

Share this post


Link to post
Share on other sites

They are fine, there is plenty of power trying to start it and it does splutter as if its about to start, just takes a while :/

Share this post


Link to post
Share on other sites

possible that there is air getting in to the fuel lines after a period of time?

once you have had it running, does it start up again no problem?

Share this post


Link to post
Share on other sites

hmmm, i wouldnt say no problem but it does tend to start a little bit easier

Ok, so i drove it just now and it cut out on me twice D: I checked the water and its very low. Also my best mate had his girlfriend have a go at him for leaking oil on her drive way (i think it was me). Something is not right :( I heard it could be an injector problem? Ive had not limp light come on or anything, very strange.

Drove it again last night and realised it only cuts out when im coasting in neutral :S

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now