Jump to content


Photo

Vss Sensor Location 1.6Tdci


  • Please log in to reply
5 replies to this topic

#1 stuggyzx10

stuggyzx10

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Ford Focus ST, Ford Focus 1.6TDCI
  • Year: 2005
  • Location: Stirlingshire

Posted 18 July 2012 - 07:22 PM

Hi to all i am a newbie here although not to Fords and sorry to come straight in with a problem :(..........I purchased another Focus for the wife to go with my ST....Its a 2005 1.6TDCI i have heard all the horror story's of blown turbo's etc..but it is a great car for the wife and she likes it...the problem i have is that when it reaches over 3500rpm in 3rd ,4th or 5th gear it comes on with the red warning light displaying a cog with the exclamation mark in it and drops revs to 3000rpm turn it of and back on and it clears ok ........The error code is PO500 (speed sensor)...i have another speed sensor the Ford prt number supplied by Ford is 1136248 or known also as prt number 97BB9E731-AE which according to Ford is for this car which has the MTX-75 gearbox as its diesel...all ok so far ...so with prt in hand and car up on ramps i looked everywhere on the box and even got a local mechanic to check also... who reckoned it was above the driveshaft like on the mondeos but above the driveshaft is what looks like a Black plastic box which i think may be a breather box or filter not sure but its held on with a bolt then pushes onto a plastic ball...so between us we are puzzled as we could not find it ??..... it must have one or how can speedo work ...but please can somebody point me in the right direction or better still a picture of it if possible a Haynes manual tells you diddly...so if anyone has the knowedge it will be very much appreciated......

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Lenny

Lenny

    Retired Moderator

  • FOC Supporters
  • 11,444 posts
  • Name: Leonard
  • Ford Model: Mk2.5 Focus ZetecS 1.6TDCi superleggero
  • Year: 2010
  • Location: Ireland
Contributor

Posted 18 July 2012 - 07:28 PM

Hi to all i am a newbie here although not to Fords and sorry to come straight in with a problem :(..........I purchased another Focus for the wife to go with my ST....Its a 2005 1.6TDCI i have heard all the horror story's of blown turbo's etc..but it is a great car for the wife and she likes it...the problem i have is that when it reaches over 3500rpm in 3rd ,4th or 5th gear it comes on with the red warning light displaying a cog with the exclamation mark in it and drops revs to 3000rpm turn it of and back on and it clears ok ........The error code is PO500 (speed sensor)...i have another speed sensor the Ford prt number supplied by Ford is 1136248 or known also as prt number 97BB9E731-AE which according to Ford is for this car which has the MTX-75 gearbox as its diesel...all ok so far ...so with prt in hand and car up on ramps i looked everywhere on the box and even got a local mechanic to check also... who reckoned it was above the driveshaft like on the mondeos but above the driveshaft is what looks like a Black plastic box which i think may be a breather box or filter not sure but its held on with a bolt then pushes onto a plastic ball...so between us we are puzzled as we could not find it ??..... it must have one or how can speedo work ...but please can somebody point me in the right direction or better still a picture of it if possible a Haynes manual tells you diddly...so if anyone has the knowedge it will be very much appreciated......


welcome to the forum,
i hope someone can help you to locate the speed sensor unit on the 2005 1.6TDCi focus mate.

#3 stuggyzx10

stuggyzx10

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Ford Focus ST, Ford Focus 1.6TDCI
  • Year: 2005
  • Location: Stirlingshire

Posted 18 July 2012 - 08:05 PM

Thanks Lenny

#4 raskL

raskL

    Settling In Well

  • New Member
  • PipPipPip
  • 82 posts
  • Name: phil
  • Ford Model: Focus
  • Year: 2007
  • Location: Lancashire

Posted 18 July 2012 - 08:12 PM

should be on top of the gearbox mate at the back

#5 grahamp

grahamp

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 103 posts
  • Name: graham
  • Ford Model: Focus Estate 1.6TDCi
  • Year: 2008
  • Location: Surrey

Posted 19 July 2012 - 07:48 PM

Hi. Not 100% sure on this but some Focuses (possibly all recent ones?) use the ABS module to calculate speed. It takes values from all 4 sensors and the PCM uses that data along with tyre size to get road speed. So perhaps the parts guy didn't know his onions on this occasion. I could be wrong though....

and if that does turn out to be the case it might be damaged wiring going to one of the abs sensors, though you'd expect to see an ABS fault light on the dash in that situation. They do go as Ford have a repair procedure for the front wires in the wheelarches.

#6 stuggyzx10

stuggyzx10

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Ford Focus ST, Ford Focus 1.6TDCI
  • Year: 2005
  • Location: Stirlingshire

Posted 19 July 2012 - 08:13 PM

Thanks Graham for the info...i am leaning toward your suggestion as to how speed is calculated on my MK2 1.6TDCI as i had another go at finding the speed sensor, took front wheels off, air box out , and still no sensor. Checked both front ABS sensors while the wheels were off and no damage visable on sensors or wires, will check the rears tomorrow...filing that looks like a trip to the Ford dealer to be robbed...and never had ABS warning light on...the codes i got from the reader were P0500,P1934 & U0073 i cant find any info on last two will post the question and see if anyone has info on them..Thanks again

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users