Jump to content


Photo

Gearbox Issue 60 Plate Mondeo Tdci


  • Please log in to reply
2 replies to this topic

#1 DurhamRed

DurhamRed

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Mondeo
  • Location: Durham

Posted 18 July 2012 - 07:55 PM

Hi all,
newbie here but desperately needing some help. I purchased a 60 plate Mondeo Zetec TDCi with sport pack in May this year, spent my savings on this car after recovering from a serious illness I promised I'd go and buy myself something decent to drive. Car cost me £9500, its got 41000 on with 2 ford servies and a 3rd service from the independant dealer I bought it from.

Last month the gearbox started to feel really stiff when changing gear, not every change only occasionally but in particular when changing to 4th or 6th there would be resistance and a grinding noise as I tried to engage the gear as if the clutch wasn't fully pressed! It happened enough times to warrant dropping the car into my local ford dealer who could find nothing wrong, the car was kept by them overnight as the issue tends to appear on a morning on my way to work.

Anyway its happening again, now I've found its getting more prevalent on a morning and normally during the first 12 or so miles where my journey is a mix of country lanes and villages so obviously the speed varies. For the rest of the journey (and the return home in the evening) the gear change is quite smooth although I do think the box is notchy but that may be a normal charecterisitic, im not sure.
Clutch pedal seems ok, bite is good and progressive and the fluid resevoir is full. Reverse engages ok. I have, daft as this may seem found that if I feel some resistance during a gear change I literally 'waggle' the gearstick in neutral and then select the gear again it goes in ok. Note the problem is definately more related to changing up (e.g 5th to 6th, than 6th to 5th). Any help on this issue would be very welcome, I'm worried if I go back to the dealer who then test the car and find no fault I'll be looking like a right divvy! It doesn't happen everyday but has ocurred on two days this week already.
Cheers for the help and sorry for the long post!

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 328 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 19 July 2012 - 05:14 PM

mm strange have they checked adjustment of the gear cables so that it gose over far enough to select 5 and 6th gear??

#3 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 17,803 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 20 July 2012 - 02:01 AM

I would believe you have a hydraulic clutch so may be a good idea to bleed the system in case of air bubbles in the pipes causing the clutch to not disengage fully.
Possibly check the fluid for water too.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users