Jump to content


Photo

Error Codes P0500,p1934 & U0073 ........


  • Please log in to reply
3 replies to this topic

#1 stuggyzx10

stuggyzx10

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Ford Focus ST, Ford Focus 1.6TDCI
  • Year: 2005
  • Location: Stirlingshire

Posted 19 July 2012 - 08:26 PM

Hi still trying to sort the Focus speed sensor problem on my wifes 2005 Focus MK2 1.6TDCI ...its looking like its a trip to the dealers to get it sorted :( ...the codes its throwing up are P0500,P1934 & U0073 the first is speed sensor which i am trying to locate on the gearbox or not as it happens...but the other two i cant find a reference too in the code book anyone know what they are?...

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 grahamp

grahamp

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 103 posts
  • Name: graham
  • Ford Model: Focus Estate 1.6TDCi
  • Year: 2008
  • Location: Surrey

Posted 19 July 2012 - 08:55 PM

http://www.justanswe...ault-codes.html

#3 grahamp

grahamp

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 103 posts
  • Name: graham
  • Ford Model: Focus Estate 1.6TDCi
  • Year: 2008
  • Location: Surrey

Posted 20 July 2012 - 01:27 PM

So P1934 is also a speed sensor problem and the other is module comms problem. Would seem to all point to one of the speed sensors on a wheel or related wiring... let us know what the outcome is.

#4 stuggyzx10

stuggyzx10

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Ford Focus ST, Ford Focus 1.6TDCI
  • Year: 2005
  • Location: Stirlingshire

Posted 20 July 2012 - 08:10 PM

Thanks for the info will get right on it..let you know what happens as i check wiring and sensors..


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users