Jump to content


Photo

Boot Badge Damage


  • Please log in to reply
12 replies to this topic

#1 dr3am0n

dr3am0n

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Name: Rick
  • Ford Model: focus zetec 1.6
  • Year: 2008
  • Location: Cheshire

Posted 20 July 2012 - 04:46 PM

Does anyone know how this has happened to my boot badge? Im pressuming a gel overlay wont cover all the crackling on the surround, it cant be felt by running a finger over it, it just looks awful. Any ideas?boot badge.jpg boot badge.jpg

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 NorthSussex

NorthSussex

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 976 posts
  • Name: Stormin
  • Ford Model: Focus 1.8 Petrol manual
  • Year: 2009
  • Location: Greater London

Posted 20 July 2012 - 04:52 PM

My boot badge has the same damage. 2008 estate, maybe 2008 had a bad batch. :(

#3 Gary Minty Jupe

Gary Minty Jupe

    Feet Under The Table

  • Members via FB
  • PipPipPipPip
  • 193 posts
  • Ford Model: 1.6 zetec
  • Year: 2008
  • Location: Essex

Posted 20 July 2012 - 04:56 PM

have you taken a pic of mine lol its the same

#4 Nickwa

Nickwa

    Member

  • New Member
  • PipPip
  • 20 posts
  • Name: Nick
  • Ford Model: Fiesta mk6.5 Zetec S
  • Year: 2007
  • Location: Tyne and Wear

Posted 20 July 2012 - 05:19 PM

It's normal, surprised it hasn't lost it's colour blue normaly fades

#5 james132

james132

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 265 posts
  • Name: James
  • Ford Model: Fiesta Zetec S TDCi
  • Year: 2006
  • Location: Norfolk

Posted 20 July 2012 - 05:36 PM

Mine was the same. I had a small dink taken out of the boot lid so whilst it was resprayed the badge was removed, so I bought a new one and had that put on.

A gel badge overlay wont cover it up either.

#6 dr3am0n

dr3am0n

    Newbie

  • New Member
  • Pip
  • 7 posts
  • Name: Rick
  • Ford Model: focus zetec 1.6
  • Year: 2008
  • Location: Cheshire

Posted 20 July 2012 - 05:41 PM

Thanks for the replies guys, new badge 1st then overlays.

#7 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,338 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 20 July 2012 - 05:54 PM

55 plate and still shiny and chrome

#8 catch

catch

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,295 posts
  • Ford Model: MK2.5 Focus 1.6 Titanium Petrol
  • Year: 2011
  • Location:

Posted 20 July 2012 - 06:22 PM

55 plate and got the lurgy............though not as bad as that one.

#9 NorthSussex

NorthSussex

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 976 posts
  • Name: Stormin
  • Ford Model: Focus 1.8 Petrol manual
  • Year: 2009
  • Location: Greater London

Posted 20 July 2012 - 06:58 PM

I suspect Ford may have had the badges made on the cheap in China. <_<

#10 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,338 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 20 July 2012 - 08:12 PM

to be honest some of the cheap chinese ones are better quality than the ford ones maybe theyre poor quality cos ford made them lol

#11 jg321

jg321

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 203 posts
  • Name: Jon
  • Ford Model: Focus Mk 2.5 1.6 TDCi Zetec
  • Year: 2008
  • Location: Lancashire

Posted 20 July 2012 - 09:05 PM

Just for the record, 58 plate and mine looks exactly the same as yours. Would go out and take a pic but it's wet here in South Yorkshire!

#12 ferretfloozy

ferretfloozy

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 108 posts
  • Name: ferret
  • Ford Model: fiesta 2003 - focus zetec 2007
  • Year: 2007
  • Location: Devon

Posted 21 July 2012 - 05:46 AM

changed mine about 2 years ago ..it looked the same as yours.front ones fine ..07 zetec

#13 cuke

cuke

    Too much time on the boards

  • True Ford Enthusiast
  • PipPipPipPip
  • 728 posts
  • Name: Chris
  • Ford Model: Mk3 Focus Titanium X
  • Year: 2011
  • Location: Sussex

Posted 21 July 2012 - 02:58 PM

Hi, happened to my 2008 Mk4 Mondeo and again it is happening to the one on my Mk3 Focus...
Chris


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users