Jump to content


Show
Photo

Fusion 2 Flat Spot ?


  • Please log in to reply
2 replies to this topic

#1 sporty66

sporty66

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: fiesta

Posted 22 July 2012 - 12:02 PM

hi i have a 1400cc fusion 2, 54 reg, when i sit in car and press on exellerator it sounds like ( i can only describe as a AIR puff sound for a scond .. then normal , not sure why this is or if it is normal , also as you drive a long latley sometimes when the exellerator is pressed it feels as though there is a flat spot i.e not as responsive as it should be
any ideas thanks,

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Nickwa

Nickwa

    Member

  • New Member
  • PipPip
  • 20 posts
  • Name: Nick
  • Ford Model: Fiesta mk6.5 Zetec S
  • Year: 2007
  • Location: Tyne and Wear

Posted 22 July 2012 - 01:16 PM

The sound you are describing is normal my fiesta zetec s makes it, just air getting sucked in. Not sure about flat spot tried things like air filter, plugs etc ?

#3 sporty66

sporty66

    Member

  • New Member
  • PipPip
  • 13 posts
  • Ford Model: fiesta

Posted 23 July 2012 - 09:28 AM

hi yes i have looked at plugs everything seemsokthey lookfairlynew and it ticks over etc asit should noproblems, air filter looks fairly new nice and clean... maybe it just me !! but the other morning it was a bit sluggish when i started it and i had to put a few revs on it at start up then it was fine ( it had threw it down though and it was a little damp outside , maybe that had something to do with it that morning ?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users