Jump to content


Photo

2008 1.8 Tcdi Zetec Strange Problem, Please Help.


  • Please log in to reply
5 replies to this topic

#1 Jason 'Tweek' Batty

Jason 'Tweek' Batty

    Settling In Well

  • Members via FB
  • PipPipPip
  • 99 posts
  • Ford Model: Mondeo
  • Year: 2008
  • Location: Lancashire

Posted 22 July 2012 - 05:16 PM

I have just got home after 2 weeks of touring round France in my car, I have only had it for 2 months or so, but the strangest thing happened to me when arriving at the Ferry terminal at Dunkerque. There was a sudden hiss and some steam came from the front passenger side wheel/bonnet. When I pulled over to check it there didnt seem to be a leak but there was a strange noise, type of hissing noise, but it stopped after a while then started again.

After the 90-110 minute journey on the ferry, the engine had time to cool, I drove out of the port and the noise returned for a few seconds then stopped. I have not notice a drop in performance but today when going to get the car washed it seemed that the Air Con was not as cold as it was the day before.

Any advice would be appreciated. I am no master mechanic but I do know a little about cars but this has got me baffled. I have tried to look at the pipes at the side of the engine but I cannot see anything.

Thanks for reading.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,570 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 22 July 2012 - 05:27 PM

I'd does sound like an aircon pipe or hose.
I'd get it leak tested to be sure.

#3 Jason 'Tweek' Batty

Jason 'Tweek' Batty

    Settling In Well

  • Members via FB
  • PipPipPip
  • 99 posts
  • Ford Model: Mondeo
  • Year: 2008
  • Location: Lancashire

Posted 22 July 2012 - 07:55 PM

Thanks, how do I get it leak tested?

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,570 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 22 July 2012 - 08:12 PM

Take the car to a garage that can do aircon recharges.
They'll drain the system and pressure/leak test for you.
They use dye that shows up any leak points.

#5 Jason 'Tweek' Batty

Jason 'Tweek' Batty

    Settling In Well

  • Members via FB
  • PipPipPip
  • 99 posts
  • Ford Model: Mondeo
  • Year: 2008
  • Location: Lancashire

Posted 22 July 2012 - 11:41 PM

Thanks for the advice. I will get straight on it.

#6 Jason 'Tweek' Batty

Jason 'Tweek' Batty

    Settling In Well

  • Members via FB
  • PipPipPip
  • 99 posts
  • Ford Model: Mondeo
  • Year: 2008
  • Location: Lancashire

Posted 24 July 2012 - 08:57 PM

I took it back to the place where I bought it and because I had warrenty on it they looked at it for me, checked the aircon and said it seemed ok. The air con is cold again and there does not seem to be any unusual noises, so hopefully the problem has gone.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users