Jump to content


Photo

Tyres Rubbing On Suspension


  • Please log in to reply
4 replies to this topic

#1 Danny654

Danny654

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Mondeo zetec mk3
  • Location: Durham

Posted 07 August 2012 - 06:38 PM

Right... I have a 2004 mondeo tdci and the rear wheels have started rubbing on the suspension struts on both sides. I havent had chance to get wheels off to find the problem. Does anyone have an idea whats causing this? Will it be an easy fix or could it be expensive?

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 17,803 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 07 August 2012 - 06:55 PM

Sounds like your camber is way out.

#3 Danny654

Danny654

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Mondeo zetec mk3
  • Location: Durham

Posted 07 August 2012 - 07:17 PM

Any idea on how easy it is to sort?

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 17,803 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 07 August 2012 - 08:02 PM

Visit a tyre fitter and ask them to check tracking and camber.

#5 Danny654

Danny654

    Newbie

  • New Member
  • Pip
  • 3 posts
  • Ford Model: Mondeo zetec mk3
  • Location: Durham

Posted 07 August 2012 - 08:38 PM

Cheers ill get that done at weekend i had it done in about february so didnt think it would be that again so thought id best ask


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users