Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


lipso

Focus Estate Central Locking Problem

4 posts in this topic

01 focus and I've had central locking problems on and off since I bought it last August more so in the colder weather but I tried several things and then it worked 100%. But now the drivers side rear door is playing up. It won't lock with the remote or if the key is used. I have to press in the lock lever on the inside of the door to lock it.

I tried all the re-programming, re-setting stuff but to no avail.

Is the problem the rear door lock mechanism or is it all linked to the drivers door lock due to central locking? Is it a case of replacing the rear door lock to fix this?

Grateful for advice as it seems to be a common problem with the focus by all the posts about it on here.

Share this post


Link to post
Share on other sites
 

The MK1/1.5 Focus has a known problem with water ingress to the locking solenoids.

Water gets between the window and the rubber sill trim and down into the door.

Activate the central locking and listen to each door in turn.

You should hear each doors lock cycle, if not then that lock needs a good blasting with WD40.

If that doesn't cure it then a replacement lock silenoid may be needed.

Share this post


Link to post
Share on other sites

remove the top torq screw on the door lock using the straw you get with the wd40 insert the straw into the hole at a 45degree angle and give it a blast refit the screw leave 30minutes and give it a try

Share this post


Link to post
Share on other sites

i had the same problem for months,heres what i did.took the postive lead off the battery for 1 minute.then put it back on.mine worked a treat..

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now