Jump to content


Photo

Gearbox Oil Low/losing Power On 2.0 Auto Mk3


  • Please log in to reply
3 replies to this topic

#1 SnowyUK

SnowyUK

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Mondeo MK3 Auto 2.0 Petrol Zetec
  • Location: Lancashire

Posted 09 August 2012 - 10:57 AM

Hi all - Just wondered if anyone has any ideas :

Car is 2001 x-reg Mk3 2.0 Petrol Auto Zetec Mondeo with 69k.

Only problem I know of is ticking tumble flaps (removing them next week).

I have noticed another issue twice now :

99% of the time the car behaves as it should.

Very occasionally (it's happened twice) I seem to lose power. I will be tootling along at, say, 30 and need to accelerate. I boot down and, whilst it does accelerate, it doesn't seem to do it with the same "sharpness" that t does most of the time. Basically, there seems to be a LOT of revs for not much acceleration.

I would say that if it were a manual I would be in the wrong gear (say 4th instead of 3rd) or the clutch was slipping slightly.

Also, when the "power loss" happens, kickdown seems to work, but not as well as it should (as if it changed from 3rd to 2nd instead of 3rd to 1st if you get my drift).

Then the problem goes away and all is well again.

I thought it may be the auto box slipping and have dipped my gearbox oil (hot engine, running in park on level surface) and here are my findings :

I've dipped it and the oil seems red (a bit brownish but not "engine oil brown") - It smells, basically, of oil lol!

HOWEVER... The oil is BELOW the start of the hatched area on the dipstick.

I am guessing the previous owner had a problem with this as in the boot I have found an almost full bottle of "Carlube ATF-Q3" auto transmission fluid. The spec is Ford Mercon WSPM2C185A

I have topped her up (through the dipstick hole), run her round the block and then dipped again. I think I may have put too much in now! (or maybe she isn't hot enough or I haven't left it long enough after filling).

I have attached a piccie I drew of the dipstick. The end that say "tip" is the gearbox end. The dark arrow on the left is the level it was at BEFORE I filled up - The red arrow on the right is the level it is NOW at.

The hatched area and the "do not fill this area" writing are etched onto the dipstick.

Any help would be MUCH appreciated! :)

Attached Thumbnails

  • dipstick.jpg


Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 328 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 10 August 2012 - 11:58 AM

is there signs of it leaking and maybe a oil change might help

#3 Podzak

Podzak

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 101 posts
  • Name: Peter
  • Ford Model: Mondeo 2.2 Diesel Estate Ghia
  • Year: 2006
  • Location: Northumberland

Posted 31 August 2012 - 10:21 PM

What's a "tumble flap"? :mellow:

#4 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 328 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 02 September 2012 - 09:39 AM

What's a "tumble flap"? :mellow:

its the flaps on the inlet manifold lets in more air when u throttle down like on a old carb engine


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users