Jump to content


Photo

Drive Shaft Problems Mk1 Focus


  • Please log in to reply
1 reply to this topic

#1 ojo_focus

ojo_focus

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Focus
  • Location: Dumfriesshire

Posted 11 August 2012 - 10:03 PM

I have recently changed the engine in my focus when removing the drive shafts from the diff whilst having difficulty romving the passenger side shaft, i dislocated the shaft from its housing i tried just replacing it once the diff was back in car and im now getting a knock when accelarating and decellerating ! have i damaged the driveshaft ? or is it not seated correctly ? and is this a common problem IE getting the passenger side shaft out ??

Have something to contribute?

Sign in or register to start a topic...

#2 GSM

GSM

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 301 posts
  • Name: Garrie
  • Ford Model: Focus Ghia 1.6 (100PS)
  • Year: 2006
  • Location: Lanarkshire

Posted 12 August 2012 - 11:37 AM

You may well have damaged it - you usually get a knocking sound coming from the driveshaft when one of the CV boots has split, letting all the lubricant leak out, and damaging the CV joint itself.

It could be something like that - maybe you split the CV joint, or maybe you moved the CV boot in some way? Or maybe you removed the clips that keep the boots in place.

Or maybe your CV joints were just on the way out anyway... it's not a big job to replace them and they're not THAT expensive.

Additionally, did you make sure to put the retaining pin back in place when you refitted the drive shaft?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users