Jump to content


Show
Photo
- - - - -

51 Reg Fiesta Starting Issue


  • Please log in to reply
2 replies to this topic

#1 JamesVintageTractors

JamesVintageTractors

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Fiesta
  • Location: Cumbria

Posted 13 August 2012 - 08:44 PM

Hi, im a new member so please go easy ;)

I own a 51 reg 1.25 zetec fiesta that every now and then (but getting more often!!!) the starter doesnt engage (grinds), or engages for a second then disengages, or doesnt engage (or grind)

Has anyone experienced anything like this and does anyone know what it may be? I am into restoring old tractor (bit of a difference i know) so i know how starter, soleniod etc work and how to go about replacing. I have known the car since new and has never had the battery, starter etc touhed.

If anyone could give me a bit of help diagnosing it would be much appreciated.

Thanks in advance,
James

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 stef123

stef123

    Ford Enthusiast

  • Management
  • 5,047 posts
  • Name: Stef
  • Ford Model: Mondeo ST TDCI
  • Year: 2006
  • Location: Scotland
Contributor

Posted 13 August 2012 - 10:28 PM

Have had similar issues myself on my Ibiza, I removed the started and cleaned out the housing where the gear hides and then lubricated the shaft and refitted - solved my problem and ive done 6k miles since

#3 JamesVintageTractors

JamesVintageTractors

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: Fiesta
  • Location: Cumbria

Posted 14 August 2012 - 08:56 AM

I was going to give that a try before spending money on new bits so ill go for it nothing lost from giving it a go.

Thanks for the reply,
James


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users