Jump to content


Photo

Wierd whining noise at very specific rev range


  • Please log in to reply
No replies to this topic

#1 Conscript

Conscript

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Ford Model: Ford Focus MK1
  • Location:

Posted 18 February 2009 - 05:03 PM

How do all...this is my first post on this forum, I stumbled across it just now. Im a member over on focusowners.com and have posted this exact post there as well looking for an answer to my problem. I was wondering if anyone here might have any idea as well.

Its an intermittent problem which comes and goes at random times so im finding it hard to diagnose. Basically I have lately noticed that the car is making a kind of whining noise, but only at a very specific RPM...the noise only appears while the engine is at between 2000 and 2250RPM (As far as I can tell...basically while the tachometer is between the 2K line and the next notch up which I guess is 2250RPM). The noise is kind of hard to explain - the best way I can describe it is the sort of resonating noise you get when you run a wet finger aorund the edge of a wine glass, but its steady. It also sounds quite intrusive, and its hard to place where exactly its coming from.

The odd thing is, this noise has happened in different gears and only ever at this very particular rev range - drop either below 2K or go above 2250RPM and the noise dissapears very suddenly. Dip the clutch in to let the engine revs drop while still moving and the noise goes away too, which rules out a wheel bearing; besides, its not that sort of grinding rumbling noise. Ive also not been able to replicate the noise sitting still in neutral and jsut revving the engine.

The problem, as Ive said, is that the noise is pretty unpredictable; this afternoon I got into the car and drove the 9 or so miles to my gym without hearing it. An hour later I drove it all the way to a petrol station on the way home, with no problem. Then when I got back into the car after filling up, I heard it almost as soon as I pulled out of the station and got up to the 2K RPM mark :?

Does anyone have any idea what this could be? The car is a 1999 1.6 MK1 Focus and apart from this there are no problems; I have no loss of power, nothing leaking, no other issues whatsoever. It was last serviced by me back in November, and at about the same time I dropped it into a local garage where they changed the gearbox oil; I had experienced the same problem months and months ago but much quieter and it dissapeared suddenly and has only just started happening again, this time much louder.

Any suggestions or help appreciated, its driving me mad :x

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users