AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
john hunt

side lights now not working

4 posts in this topic

Hello i turned my sidelights on to find that one of the number plate bulbs had gone ,so fitted new one, by

accident i touched the body with the holder and shorted it ok silly mistake, from experience a fuse gone

so checked the fuses all ok i have checked all fuses and changed them ,but i am left with no side lights

dash light and chime.i have headlights and fog lamps and park but no side lights. can you help Thanks

Share this post


Link to post
Share on other sites
 

I'd guess you've missed a fuse mate, all it can be really.

Hello. can you confirm the fuses in the central fuse box as no 47 and 48 7.5 amp left and right side

as these are ones i am checking. thanks again. ford focus ghia 1.6 auto 2000 model.

Share this post


Link to post
Share on other sites

Check fuse 50 too thats a 7.5A for instrument cluster and central timer. Central timer could control sidelights too

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0