Jump to content


Show
Photo

Catalyst fault code -


  • Please log in to reply
1 reply to this topic

#1 getfocusworking

getfocusworking

    Settling In Well

  • New Member
  • PipPipPip
  • 34 posts
  • Ford Model: focus zetec 1.6
  • Location:

Posted 19 February 2009 - 04:03 PM

Can anybody help with a fault code that I keep getting about once a month and seems to happen under all types of driving.

The car is a Focus 1.6 Zetec and the year is a 2001.

After seeing the emission warning light come on I check the fault code and it always reads

PO420 and this reads to the book as catalyst efficiency below threshold BANK 1

As there seems to be about 20 warning codes that apply to the catalyst can any body tell me what bank 1 means I think it may be the first 4 cylinders as a V8 car would have a bank two ?

There are other warning codes in the book reference the catalyst showing a Bank 2 does
bank 1 and 2 refer to the first and second oxygen sensor before and after the catalyst.

I have checked the whole exhaust pipe and no sign of any leaks were found ?

I reset the warning light and erase the code and nothing happens again until about 100 miles are covered and then on comes the light again.

Hope someone can help.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 SierraYankee99

SierraYankee99

    Too much time on the boards

  • New Member
  • PipPipPipPip
  • 859 posts
  • Ford Model: Ford
  • Location:

Posted 19 February 2009 - 04:07 PM

Possibly a lamda sensor going down??


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users