Jump to content


Show
Photo

Misfire


  • Please log in to reply
33 replies to this topic

#16 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 13 September 2012 - 05:07 PM

how ever if it was a bent valve i would ask them to change the valve guide that sits in the head chances are thats bent letting in the oil in 1st place i would have done mate

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#17 Fordtastic

Fordtastic

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: 1.8 Zetec Mondeo mk 3
  • Year: 2003
  • Location: Kent

Posted 15 September 2012 - 09:45 AM

Yes mate,bloke on his own.No warranty,bought the car somewhere else as a part ex.Don't want to spend a fortune on it coz it aint worth it but I do expect it to be fixed so I can at least use it.The time before when I paid him a visit,when he made enquiries reguarding the ecu,he did say that he'd put the oiled up plug in no 1 and it was still misfiring on number 4 and that he'd put an old coil pack on in replacement of the new one he'd fitted to see if that made a difference.I'm thinking maybe that has knackered the replacement ecu.He says he put the new coil pack back on pryor to starting the car.See what I'm up against.

#18 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 15 September 2012 - 11:09 AM

yea he dont know what he doing by sounds of it mate. i cant seem to see why a oiled up plug would have anythink to do with ecu though,has he checked the HT Lead i know ur frustration mate sum places just like to spend other peoples money dont they,keep us informed mate

#19 Fordtastic

Fordtastic

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: 1.8 Zetec Mondeo mk 3
  • Year: 2003
  • Location: Kent

Posted 16 September 2012 - 08:21 AM

He replaced the ht leads before he was advised that the ecu could be the problem.I think the misfire is a seperate issue to the burnt valve,just unlucky I guess.

#20 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 19 September 2012 - 05:03 PM

yea seems like it.or valve clearance wrong .shame they havent got a spare coil or plugs that work to help eliminate even new can be faulty

#21 Fordtastic

Fordtastic

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: 1.8 Zetec Mondeo mk 3
  • Year: 2003
  • Location: Kent

Posted 24 September 2012 - 08:23 AM

Hi mate.They sent the ecu back to where it was repaired to get it re-done.They tested it and said there's nothing wrong with it.He said he's going to get an independant technician to test it.I think I'll get him to put the ecu back in the car,I'll pay for that and take my car back.At least I can use it with a misfire.

#22 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 24 September 2012 - 07:40 PM

yea true mate just see what happens m8

#23 Fordtastic

Fordtastic

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: 1.8 Zetec Mondeo mk 3
  • Year: 2003
  • Location: Kent

Posted 25 September 2012 - 03:47 PM

Hi mate.Took the plunge and brought another mondeo today.Another 1.8 but it was very local and a reasonable price.Lets hope I have more luck with this one.No news on the old one yet.!Removed! things sitting there with a full tank of petrol.Bummer.

#24 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 25 September 2012 - 05:13 PM

yea shame u cant drain it out buddy.suppose thats the trouble buying old motores aint it.gd luck with new 1 keep us posted on other 1 buddy

#25 Fordtastic

Fordtastic

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: 1.8 Zetec Mondeo mk 3
  • Year: 2003
  • Location: Kent

Posted 01 October 2012 - 07:44 AM

Hi mate.New mondeo is going back this week.Knocking,clunking noise from back end.The anti roll bar bushes were replaced for the MOT but that obviously wasn't the cause.Could be loose exhaust,loose strut tops or the dreaded sub frame :( No news on the other one so I'm going down there today to find out whats going on with it.Hope yours is going better than mine.Will let you know what he says.

#26 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 01 October 2012 - 04:19 PM

aww buddy not good then.could be bushes on rear subframe??mine was bent and wasnt prepaired to pay the £300 quid ford wanted so got 2nd hand 1 delivered for £40 my local tyre company fitted and tracked it 4 2 cases of larger..sweet deal only went in 4 tracking.yea not to bad had probs with egr valve got 1 from focus st cple quid off ebay and was using oil but put sum lucas oil in £17 a ltr so put 1 in hey fingers crossed no oil probs lol.yea good luck with other mondee least they aint charging storage on it.

#27 Fordtastic

Fordtastic

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: 1.8 Zetec Mondeo mk 3
  • Year: 2003
  • Location: Kent

Posted 04 October 2012 - 01:40 PM

Thankful for small mercies I suppose.No news on it yet.Still waiting for this independant tech to look at it.The new one has had new drop links fitted but still makes the same knocking noise (although not as bad) told the dealer I think it needs new subframe bushes.Gonna send his mechanic round tomorrow to have another look at it.Oh what joy

#28 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 04 October 2012 - 04:52 PM

shame u cant take it off other mondeo mate becomes a pain dont it

#29 Fordtastic

Fordtastic

    Member

  • New Member
  • PipPip
  • 26 posts
  • Ford Model: 1.8 Zetec Mondeo mk 3
  • Year: 2003
  • Location: Kent

Posted 14 October 2012 - 02:27 PM

Hiya mate.Have finally got my old Mondeo back.It runs but it's not the same as it was.It's as good as it's going to get.Try and flog it now.It needs the radio code re-entering but can't ask about that on here anymore apparently.The other Mondeo is now sorted to,turns out it was just the anti-roll bar bushes.10 min job,all sorted.Happy days (for now)

#30 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 317 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 14 October 2012 - 05:01 PM

http://www.radio-code.co.uk/ thats who i used.and cool glad its sorted yea happy days :ph34r: :rolleyes:

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users