Jump to content


Photo

For Focus 00 Central Locking Problem


  • Please log in to reply
4 replies to this topic

#1 shebzie

shebzie

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: focus
  • Location: Waterford

Posted 29 August 2012 - 12:29 AM

hi all im just new to this site so i dont no if im putting this in right place:

i have a problem with ford focus year 00 central locking remote i have read alot of posts and tried a few things like changing 63 fuse 20amp and i tried disconecting both cables from the siemens box under driver side dash but noticed that only 1 cable green 1 is connected to box, the blue connector in not connected to anything is this cable spare for different model or am i missing something i tried turning key 4 times to run and off position also if i could get a diagram or any help i would really appreciate



regards paul

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,931 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 29 August 2012 - 09:24 AM

im sure both cables should be connected from my old mk1

#3 shebzie

shebzie

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: focus
  • Location: Waterford

Posted 29 August 2012 - 10:07 AM

as i taught but caint find anywere to plug the blue one in the green one is connected directly to box and blue one is looped from that to nothing i have been at this with the last week and was wondering if anybody on here had same year 2000 and same model that could check there,s and see i caint seem to find diagram to see where both cables plug into on the siemens central locking box


thanks for reply


regards paul

#4 shebzie

shebzie

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: focus
  • Location: Waterford

Posted 01 September 2012 - 11:53 AM

hi just an update i had wrong box in car got seconed hand one that both connectors be used and all fixed up :)

#5 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 18,110 posts
  • Name: Clive
  • Ford Model: 2015 Focus ST3 250BHP
  • Year: 2015
  • Location: Devon
Contributor

Posted 01 September 2012 - 12:12 PM

Result.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users