Jump to content


Photo

P1344 ???


  • Please log in to reply
3 replies to this topic

#1 ford escort van 75 turbo

ford escort van 75 turbo

    Member

  • New Member
  • PipPip
  • 16 posts
  • Ford Model: escort van 75 turbo
  • Location:

Posted 12 September 2012 - 06:43 PM

Has any one had this before.

its on a 2002 mondeo 2.0 tdci 130

the car has lost power and smokes like a trooper.

it misses bably too.

This is what the fault finder found:

P1344 Pedal Demand Sensor C Circuit Range/Performance (see 2131)
U1900 CAN Communication Bus Fault - Receive Error
P2339 Cylinder #4 Above Knock Threshold.

any ideas peeps.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 mintalkin

mintalkin

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 3,480 posts
  • Name: mintalkin
  • Ford Model: mondeo tdci 130
  • Year: 2006
  • Location: Staffordshire

Posted 12 September 2012 - 09:04 PM

are you using the right scanner for a pre 2004 diesel as the u1900 code suggests that the codes could be misleading?

#3 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,832 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 13 September 2012 - 12:41 AM

It sounds like you've blown a gasket, valve stem seal or a piston ring.
I'd get the cylinder head checked as it really sounds like oil is getting in.

What colour is the smoke? Black would mean unburnt diesel whick would basically loss of compression on one or more cylinders, blue would be burning oil.
White is either steam or smoke depending on if it smells of fuel or not.

Have a read of these sites for better info.-

http://www.kent4x4of...sel_engines.htm

http://www.ehow.com/...esel-smoke.html

#4 ford escort van 75 turbo

ford escort van 75 turbo

    Member

  • New Member
  • PipPip
  • 16 posts
  • Ford Model: escort van 75 turbo
  • Location:

Posted 15 September 2012 - 06:01 PM

the smoke is unburnt diesel, had it started earlier and lots of grey smoke and a bit of black too, think its a injector down..??


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users