Jump to content


Photo

Smoky Start Up Tddi


  • Please log in to reply
2 replies to this topic

#1 Spaceman1

Spaceman1

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: mondeo tddi lx
  • Location: Swansea

Posted 19 September 2012 - 08:50 AM

Hi all
I love my new(2001) Mondeo but got a little problem i am getting smoky start up from cold whiteish and lack of power for about min or two after that she is fine and can start her all day after that and no smoke.
Bit more info no lights stay on, but there is a little wering noise until its little warmer.

Thanks
Spaceman1


Sorry if this has been posted b4 i have had a look and couldnt find same prob.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 ppeter7

ppeter7

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 328 posts
  • Name: peter
  • Ford Model: mondeo 1.8/ mondeo 2.0 zetec
  • Year: 2001
  • Location: Devon

Posted 19 September 2012 - 04:47 PM

maybe headgasket is there any lose of coolant ??

#3 Spaceman1

Spaceman1

    Newbie

  • New Member
  • Pip
  • 6 posts
  • Ford Model: mondeo tddi lx
  • Location: Swansea

Posted 19 September 2012 - 09:15 PM

oil is clean nice and rich color no mayo on cap, water is staying the same level.
Would it be the injectors are cloged?

Bit of update when i turn the key and leave it for a bit there is a noticable less amount of smoke

Edited by Spaceman1, 20 September 2012 - 09:05 AM.



Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users