Jump to content


Photo

Focus Woes


  • Please log in to reply
2 replies to this topic

#1 tonytiger

tonytiger

    Newbie

  • New Member
  • Pip
  • 4 posts
  • Ford Model: Focus 2008 tdci powershift
  • Location: Cambridgeshire

Posted 23 September 2012 - 06:34 PM

Hi all what a week it has been, though I had wheel bearing rumble, so bought 2 new fir the front, got the changed but was told by garage that abs sensor was a pig to remove.... Guess what rumbling still there?? Garage said that the tyres on the front are worn unevenly at the front.... Took the focus to a tyre pace they said its quite common for the tyres to wear unevenly (budget tyres) but more on the rears than fronts... Just swapped back to fronts etc...

My issues....

What causes this wear??
Why does my esp light flash when accelerating, but won't go over 65mph? But if I turn off leave off for 10mins the ok??

Thanks in advance Tony


Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 Brigante

Brigante

    Resident Ranter

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 2,991 posts
  • Name: Charlie
  • Ford Model: Mondeo Titan X Sport 2.2 175BHP
  • Year: 2008
  • Location: Nottinghamshire
Contributor

Posted 23 September 2012 - 06:54 PM

As far as I know, the uneven wear is down to the tracking being out.

When I bought my car it was the same case with uneven wear on the front 2 tyres. Getting the tracking done only costs about 20quid.

#3 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 8,006 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 23 September 2012 - 08:59 PM

tracking or worn bushes


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users