Jump to content


Show
Photo

Illuminated Ignition Barrel Wiring Issues


  • Please log in to reply
56 replies to this topic

#1 Oxide

Oxide

    Feet Under The Table

  • FOC Supporters
  • 191 posts
  • Name: Steve
  • Ford Model: Zetec 1.6
  • Year: 2008
  • Location: Cornwall

Posted 24 September 2012 - 03:31 PM

Hey all,

I was using Stoney's excellent guide on how to fit an illuminated ignition barrel and I seem to have run into a slight snag.

As I was threading the loom through to the courtesy light, both of the black earthing wirings have become disconnected from the rest of the loom resulting in all of the red wires being attached, however I now have two black wires which aren't connected to anything!

I realise this is probably an easy fix, but being completely new to any type of wiring or electronics I wanted to make sure I didn't get this wrong.

Basically what I'm asking is...where do these black wires go?!

IMAG0096.jpg

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,999 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 24 September 2012 - 04:02 PM

The socket at the bottom of the picture should be, by looking at it, the double connector?
Both black wires go into the same connection (obviously the one with nothing attached)
Wires on mine are blue not red but will be connected up exactly the same way.
Posted Image

#3 Oxide

Oxide

    Feet Under The Table

  • FOC Supporters
  • 191 posts
  • Name: Steve
  • Ford Model: Zetec 1.6
  • Year: 2008
  • Location: Cornwall

Posted 24 September 2012 - 04:11 PM

Ok, thought so, just didn't want to blow a fuse or something by getting that wrong.

Thanks again Clive, for the guide and for the help!

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,999 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 24 September 2012 - 04:16 PM

You're welcome anytime Oppo.

#5 Oxide

Oxide

    Feet Under The Table

  • FOC Supporters
  • 191 posts
  • Name: Steve
  • Ford Model: Zetec 1.6
  • Year: 2008
  • Location: Cornwall

Posted 24 September 2012 - 06:07 PM

Definitely happy with how it turned out
IMAG0097.jpg

#6 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,401 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 24 September 2012 - 06:16 PM

Looks good mate just need to get some night shots now. How easy did you find wiring it that way? Thought it be easier wiring it to the foot-well like I did.

Have you got your red foot-well lights in yet?

#7 Oxide

Oxide

    Feet Under The Table

  • FOC Supporters
  • 191 posts
  • Name: Steve
  • Ford Model: Zetec 1.6
  • Year: 2008
  • Location: Cornwall

Posted 24 September 2012 - 06:21 PM

I found it alright wiring it to the courtesy light, had no issues it was just a bit fiddly trying to push the loom through the trim. Besides that (and me tearing off the wiring like a numpty) it was quite a simple mod with the help of clive's guide.

Still waiting on the footwell LED's, they should be here any day now, since I ordered 4 I'll have 2 for the footwells, one for my courtesy light and one left over. I contacted Jooceloosener (ebay seller with some good focus stuff) and unfortunately he can't get one of the custom mods in red so a 9 LED W5W will just have to do for now until I can figure out what else to do.

I've got my new footpedals and new climate control knobs on the way.

#8 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,401 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 24 September 2012 - 06:30 PM

Foot-wells will look good mate. Get the one in the courtesy light, 2 in the foot-wells, coupled with the ignition barrel n your motor will be lit up nicely.

Which pedals did you go for?

#9 Oxide

Oxide

    Feet Under The Table

  • FOC Supporters
  • 191 posts
  • Name: Steve
  • Ford Model: Zetec 1.6
  • Year: 2008
  • Location: Cornwall

Posted 24 September 2012 - 07:28 PM

Yeah I'm looking forward to the footwell lights, once they've come and they're installed I'll look at doing the rear footwells and maybe the boot
Nothing special for the pedals, just something simple and cheap to give it a decent look as opposed to the stock black ones http://www.ebay.co.u...#ht_1718wt_1265

#10 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,401 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 24 September 2012 - 07:31 PM

Same ones I got mate, look the business in my opinion

#11 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,999 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 24 September 2012 - 09:12 PM

Those pedals will do nicely, thought about them myself last time i looked through his listings.
Maybe on payday.

#12 Brigante

Brigante

    Resident Ranter

  • FOC Supporters
  • 2,401 posts
  • Name: Charlie
  • Ford Model: Focus Ghia 1.6 115BHP
  • Year: 2005
  • Location: Nottinghamshire
Contributor

Posted 24 September 2012 - 09:40 PM

Seen mine ain't you uncle?

Posted Image

#13 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,999 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 24 September 2012 - 11:10 PM

Yeah, rub in the footwell led at the same time why don't you? :(

#14 Oxide

Oxide

    Feet Under The Table

  • FOC Supporters
  • 191 posts
  • Name: Steve
  • Ford Model: Zetec 1.6
  • Year: 2008
  • Location: Cornwall

Posted 24 September 2012 - 11:18 PM

How long have you been waiting on those LEDs now?

#15 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 13,999 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 25 September 2012 - 12:29 AM

I have the bulbs but need to rewire the sockets as I'm not content they are wired properly.
Might get time to sort it out tomorrow then I'll get pics up.

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users