Jump to content


Show
Photo
- - - - -

Bluetooth connecting


  • Please log in to reply
3 replies to this topic

#1 Freedom

Freedom

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: Fiesta Freedom

Posted 23 February 2009 - 01:09 PM

Hey people, ive recently discovered I have Bluetooth and voice control in my 06 fiesta Freedom. (Wasnít told when I bought it and there is nothing about it in the manual), the voice control works fine but I have no idea how to connect the Bluetooth, the only option I can see is to "De-bond" other phones that had been connected. I can get to the point where it asks for the pin code (again I can only assume itís on the ford card you get for the radio code) even if I put that in it says "failed" straight away.
If anyone can help would really appreciate it.

Freedom....

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 KeithC

KeithC

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,163 posts
  • Ford Model: New Fiesta 1.4 Titanium
  • Location:

Posted 23 February 2009 - 01:31 PM

Hey people, ive recently discovered I have Bluetooth and voice control in my 06 fiesta Freedom. (Wasnít told when I bought it and there is nothing about it in the manual), the voice control works fine but I have no idea how to connect the Bluetooth, the only option I can see is to "De-bond" other phones that had been connected. I can get to the point where it asks for the pin code (again I can only assume itís on the ford card you get for the radio code) even if I put that in it says "failed" straight away.
If anyone can help would really appreciate it.

Freedom....


Try 0000 as the code, that's usually the default code. If not, it maybe on the bluetooth module wherever that maybe. The only other alternative is to ring the dealer and ask can they identify it from the chassis number or reg.

#3 Freedom

Freedom

    Member

  • New Member
  • PipPip
  • 21 posts
  • Ford Model: Fiesta Freedom

Posted 23 February 2009 - 02:51 PM

i thaught of tryin "0000" but didnt till u said!! i love you :D:D:D:D:D its works 100% now sound from calls comes through the speakers an all :D thanks again!

#4 KeithC

KeithC

    Ford Enthusiast

  • New Member
  • PipPipPipPipPip
  • 1,163 posts
  • Ford Model: New Fiesta 1.4 Titanium
  • Location:

Posted 23 February 2009 - 03:01 PM

i thaught of tryin "0000" but didnt till u said!! i love you :D:D:D:D:D its works 100% now sound from calls comes through the speakers an all :D thanks again!


Jobs a good 'un. B)


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users