Jump to content


Show
Photo

Someone Help Pls Bought Car Recently Second Hand Bluetooth Prolem

bluetooth

  • Please log in to reply
6 replies to this topic

#1 dazzlerda17

dazzlerda17

    Member

  • Budding Enthusiast
  • PipPip
  • 28 posts
  • Name: Darren
  • Ford Model: focus zetec 2.0 TDCI
  • Year: 2009
  • Location: London

Posted 30 September 2012 - 06:06 PM

hello new to site so dont know if been covered or not but i set about trying to fix my bluetooth problem


my car has

voice button on stalk
aux cable in glove box
bt module behind glovebox
mic wired up in interior light

and ford etis says i have

telephone prep pack b
voice actiavted module - british
bt/vc phone interface only

but the hu doesnt have a bt menu on it and aux doesnt work


ive looked at so may forum postes all over net and everyone says differnt

i swapped my hu for my cuzons which his bt works but when changed over no bt menu in his

doesnt anyone khow what my problem is

do i just need a new bt module or is it not that simple ??

thaanks

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,099 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 30 September 2012 - 07:44 PM

Unpkug the BT unit for ten mins with rhe power off see if it resets

#3 dazzlerda17

dazzlerda17

    Member

  • Budding Enthusiast
  • PipPip
  • 28 posts
  • Name: Darren
  • Ford Model: focus zetec 2.0 TDCI
  • Year: 2009
  • Location: London

Posted 30 September 2012 - 08:31 PM

sorry tried that .also tried taing fuse 112 out for while ,,disconnected battery all of that stuff

#4 liam-20

liam-20

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 148 posts
  • Name: liam
  • Ford Model: focus st3
  • Year: 2008
  • Location: Lancashire

Posted 30 September 2012 - 08:55 PM

Hey it maybe the module why don't you try us cousins in your car??

#5 dazzlerda17

dazzlerda17

    Member

  • Budding Enthusiast
  • PipPip
  • 28 posts
  • Name: Darren
  • Ford Model: focus zetec 2.0 TDCI
  • Year: 2009
  • Location: London

Posted 01 October 2012 - 05:23 AM

i would try that but i dent want to take his out and then his dosent work after testing mine his car is really precious he only just about let me take apart gloveboz co my aux isn't working eitherto see if it connected the same but then i read it font work as gosh threw bt not human ..but don't want to buy one if it isn't that and waste 50 +

#6 dazzlerda17

dazzlerda17

    Member

  • Budding Enthusiast
  • PipPip
  • 28 posts
  • Name: Darren
  • Ford Model: focus zetec 2.0 TDCI
  • Year: 2009
  • Location: London

Posted 01 October 2012 - 05:24 AM

headunit **** not human lol

#7 Kije

Kije

    Newbie

  • New Member
  • Pip
  • 1 posts
  • Ford Model: Focus
  • Location: London

Posted 23 December 2012 - 07:47 PM

I have the exact same problem as you dazzlerda17. Been working on it for 1 week now.
If I have any luck I'll post you

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: bluetooth

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users