Jump to content


Profile Automotive Ltd

  • Please log in to reply
2 replies to this topic

#1 AndyCuz



  • New Member
  • PipPip
  • 17 posts
  • Name: Andrew
  • Ford Model: Focus
  • Year: 2009
  • Location: Lancashire

Posted 02 October 2012 - 06:58 AM

Does anyone know what happened to Profile Automotive in Stockport? Their website has gone and the phone number is no longer in use so I'm assuming they are no longer in business.

I have an issue with them where they installed some Poly bushes to my Focus front lower wishbone rears, however they have installed one the wrong way round.

They are more concave at one end than the other and it is noticeable, however I have only noticed when they put an advisory on the MOT. So I ideally need to get this swapped around correctly. I'm a bit disappointed with this error.

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads



    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 1,135 posts
  • Name: NEIL
  • Ford Model: FOCUS 1.8 TDCI TITANIUM AND 2.0 TDCI
  • Year: 2009
  • Location: Cheshire

Posted 02 October 2012 - 09:28 AM

maybe thats why they have disapeared done it to to many ?

#3 Scoobimax


    Settling In Well

  • New Member
  • PipPipPip
  • 40 posts
  • Ford Model: Focus Zetec S 2.0 TDCi
  • Year: 2009
  • Location: Nottinghamshire

Posted 02 October 2012 - 11:42 AM

maybe thats why they have disapeared done it to to many ?


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users