Jump to content


Show
Photo

Sucking/gassy Sound When You Tap Accelerator...


  • Please log in to reply
9 replies to this topic

#1 GSM

GSM

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 304 posts
  • Name: Garrie
  • Ford Model: Focus Ghia 1.6 (100PS)
  • Year: 2006
  • Location: Lanarkshire

Posted 02 October 2012 - 03:56 PM

Recognised this problem a few months ago, but was never really sure if it was cause for concern.

If I'm idling and tap the accelerator, you hear a short sucking/gas sound from the engine bay. It sounds as if the engine is strugglign to catch up with your acceleration command in that short time - after that time, it's normal.

It also happens if you're travelling at a steady speed and suddenly give it some gas - you hear the sound, and it feels as if the car/engine is lagging behind your command and takes a short while to compose itself before responding to your command and accelerating off.

I asked my dad (coach builder) and uncle (mechanic) and their first thought from my description of the noise/effect was turbo issues - but it's a 1.6L Petrol with no turbo to speak of. Is it an intake leak or a problem with the throttle body or something?

What's the best first place to look?!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,056 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 02 October 2012 - 03:57 PM

sounds like its just the intake there is a lag with the fly by wire throttle give the hoses a once over but i dont think theres a issue

#3 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,099 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 02 October 2012 - 04:00 PM

Perfectly normal , i took my old car in for exactly the same thing , they took me into the workshop and shown me other cars with the same noise , It's the intake.

#4 gumpy321

gumpy321

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 145 posts
  • Name: Andy
  • Ford Model: Focus
  • Year: 2008
  • Location: Lancashire

Posted 02 October 2012 - 04:43 PM

When I first got my Focus I notcied this. It is perfectly normal. My mate at work has the same 1.6 engine in his, and it is exactly the same.

#5 GSM

GSM

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 304 posts
  • Name: Garrie
  • Ford Model: Focus Ghia 1.6 (100PS)
  • Year: 2006
  • Location: Lanarkshire

Posted 02 October 2012 - 05:11 PM

Oh okay, no problem.

Good to know it's normal. I take it's normal to suffer a bit of acceleration lag which coincides with the noise when you try to accelerate from a steady speed?

I'll give the hoses a check just to be sure then, but glad to know it's not a problem.

#6 GSM

GSM

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 304 posts
  • Name: Garrie
  • Ford Model: Focus Ghia 1.6 (100PS)
  • Year: 2006
  • Location: Lanarkshire

Posted 02 October 2012 - 08:02 PM

https://www.dropbox....02 20.30.34.mp4

Here's a video of the sound I'm talking about, just to make sure we're all on the same page. The video makes the sound slightly more pronounced than it is in real life though.

#7 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,099 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 03 October 2012 - 03:42 PM

Yes thats exactly the same as mine was

#8 GSM

GSM

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 304 posts
  • Name: Garrie
  • Ford Model: Focus Ghia 1.6 (100PS)
  • Year: 2006
  • Location: Lanarkshire

Posted 03 October 2012 - 03:46 PM

Yes thats exactly the same as mine was


Fair enough. I'm happy with that then.

Anybody know what actually causes the sound then? Is it just the mechanism for the throttle actuator or something, since it's probably electronic, as Arthur said?

#9 sowlerthjh

sowlerthjh

    Newbie

  • Budding Enthusiast
  • Pip
  • 3 posts
  • Name: Thomas
  • Ford Model: Focus
  • Year: 2006
  • Location: Other / Non-UK

Posted 31 August 2013 - 04:01 PM

https://www.dropbox....02 20.30.34.mp4

Here's a video of the sound I'm talking about, just to make sure we're all on the same page. The video makes the sound slightly more pronounced than it is in real life though.

Hi GSM,

 

Do you still have the sound file?  My Focus has recently started making a noise similar to that described in this thread.

 

Does anyone know what causes it, or how to fix it?

 

thanks in advance



#10 Preee

Preee

    Ford Fruitcake

  • Moderator
  • 4,099 posts
  • Name: Paul
  • Ford Model: Focus Tit X Mk3 | Fiesta Zetec Mk7
  • Year: 2012
  • Location: Shropshire
Contributor

Posted 31 August 2013 - 06:34 PM

Hi GSM,

 

Do you still have the sound file?  My Focus has recently started making a noise similar to that described in this thread.

 

Does anyone know what causes it, or how to fix it?

 

thanks in advance

Read from the top , we explained what the noise is , i had my car months before i noticed it , it's just the engine sucking in the air.

If your noise is different then parhaps record it for us to hear.



Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users