Jump to content


Photo

2006 Focus Dipped Beam Failure - Both Headlights @ Same Time


  • Please log in to reply
4 replies to this topic

#1 Shimster

Shimster

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Jason
  • Ford Model: Focus Mk2
  • Year: 2006
  • Location: Other / Non-UK

Posted 03 October 2012 - 08:24 AM

Hi All

Driving home last night, both my dipped beams failed at the same time. The high beam works fine, and no other electrics are suffering issues. I understand that the headlights have their own fuse, so I'm thinking that both fuses or bulbs failing at exactly the same time is not the case (could be wrong though!)

Has anyone else has this problem?

Cheers

Shim

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,282 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 03 October 2012 - 09:02 PM

Never had this problem myself, have you checked the fuses?
If you don't have an owners handbook, look to my signature for a link to fuse locations and ratings!

#3 Shimster

Shimster

    Member

  • New Member
  • PipPip
  • 10 posts
  • Name: Jason
  • Ford Model: Focus Mk2
  • Year: 2006
  • Location: Other / Non-UK

Posted 03 October 2012 - 09:09 PM

I am shocked and stunned!! Both bulbs had failed at exactly the same time. Is this an indication of any other possible issues?

#4 Stoney871

Stoney871

    Resident Peacekeeper

  • Super Mod
  • 15,282 posts
  • Name: Clive
  • Ford Model: Focus mk2 1.8 TDCI Sport
  • Year: 2007
  • Location: Devon
Contributor

Posted 03 October 2012 - 09:29 PM

It is usually recommended to change bulbs as a pair anyway.
I have had it before that one blows and gets replaced and the next day the other one goes too.

#5 Pitmonster

Pitmonster

    Feet Under The Table

  • New Member
  • PipPipPipPip
  • 350 posts
  • Name: Dave
  • Ford Model: 2006 Mk2 Focus 1.8 TDCi Zetec (Climate)
  • Year: 2006
  • Location: Lancashire

Posted 04 October 2012 - 08:43 AM

I am shocked and stunned!! Both bulbs had failed at exactly the same time. Is this an indication of any other possible issues?

Had the same thing happen on a Citroen Xsara. Changes both bulbs and never had another problem.


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users