Jump to content


Show
Photo
- - - - -

Fiesta Mk7 Clutch Problem?

Fiesta Clutch Problem Help Zetec s Ford Gear Stiff

  • Please log in to reply
4 replies to this topic

#1 jack_routledge

jack_routledge

    Member

  • New Member
  • PipPip
  • 22 posts
  • Name: Jack
  • Ford Model: Fiesta Zetec S MK7
  • Year: 2009
  • Location: Essex

Posted 08 October 2012 - 08:36 AM

Hello!
I've got a 59 plate Zetec S (Mk7) which has now done 36,000 miles, and recently I have noticed the gears are sometimes a bit stiff/notchy, especially in third where is sometimes decides to make a small grinding noise.
Anyway last night I pulled away and went to put it into second and it wouldn't engage so I stopped and couldn't get it into any gear. I kept pressing on the clutch and finally got into 2nd and manged to pull away in 2nd, then it was all back to being just a bit stiff.
It did go into Ford the other day and they said I could need a new clutch :(!

Any help/ideas would be much appreciated!

Thanks, Jack!

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 alexp999

alexp999

    Ford Enthusiast

  • Moderator
  • 1,578 posts
  • Name: Alex
  • Ford Model: Focus 2.0 TDCi 163PS Titanium X
  • Year: 2012
  • Location: Dorset
Contributor

Posted 08 October 2012 - 09:04 AM

You would have to really punish a clutch to wear it out in only 36k.

Before it got like that, did you notice a particularly high bite point?

#3 jack_routledge

jack_routledge

    Member

  • New Member
  • PipPip
  • 22 posts
  • Name: Jack
  • Ford Model: Fiesta Zetec S MK7
  • Year: 2009
  • Location: Essex

Posted 08 October 2012 - 09:20 AM

No the biting point felt pretty normal to me.. I can still drive it now only a little stiff sometimes. Ford said something to me about the clutch doesn't suppress properly or something I think?

#4 yozzerhughes

yozzerhughes

    Member

  • New Member
  • PipPip
  • 14 posts
  • Name: Michael
  • Ford Model: Fiesta Edge
  • Year: 2009
  • Location: Warwickshire

Posted 08 October 2012 - 07:36 PM

I have the same problem with the 59 plate fiesta edge I have, have you noticed that the gears are okaish when the engine is cold, I took it too ford and basically they said there was nothing wrong with it, I have only done 15000 miles, I have found the solution, the gearbox is basically the same as the previous model this was a known fault, the gear linkage is connected to a spigot with a plastic moveable band that after time, starts too stick, apparently the replacement of this arm and plastic bit is the best solution, other peeps have just greased up the arm and slightly bored out the plastic bit and this helps and works, I have not done this yet, but you could try under warranty if you still have it, it wont be your clutch, its just a known fault that ford dont want to know about, I wont be buying another ford after this, because every ford I have had has been a mechanical arsehole including this piece of s/*t im driving now!

#5 jack_routledge

jack_routledge

    Member

  • New Member
  • PipPip
  • 22 posts
  • Name: Jack
  • Ford Model: Fiesta Zetec S MK7
  • Year: 2009
  • Location: Essex

Posted 09 October 2012 - 03:42 PM

Ok thanks for that, I have heard/seen from a lot of people that its the gear linkage.
Warrenry expires the end of this month so I'm going to be taking it down to ford this week and having a moan again!
Thanks for your help!


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have




Also tagged with one or more of these keywords: Fiesta, Clutch, Problem, Help, Zetec s, Ford, Gear, Stiff

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users