Jump to content


Photo

Mk1 Thermostat Housing


  • Please log in to reply
3 replies to this topic

#1 david295

david295

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 282 posts
  • Name: David
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Cheshire

Posted 14 October 2012 - 07:11 AM

Disaster, there is X4 8mm bolts holding thermostat on to engine, i got 3 out no problem, the last one the socket is just slipping as the head of bolt is rounded, I managed to hammer a 7mm socket on to it, but that just slips of aswell. There is no way to get a spanner on, and I have tried a 6 sided socket but that just slips aswell.

Any bright ideas how i will get it out.

Have something to contribute?

Sign in or register to start a topic...



Sign up to FOC Premium Membership To Remove These Ads

#2 dezwez

dezwez

    Dezwez

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 5,230 posts
  • Name: Derek
  • Ford Model: ford focus 1.8 zetec mk 2.5
  • Year: 2008
  • Location: Cambridgeshire

Posted 14 October 2012 - 08:41 AM

mole grips

#3 david295

david295

    Feet Under The Table

  • Budding Enthusiast
  • PipPipPipPip
  • 282 posts
  • Name: David
  • Ford Model: Fiesta
  • Year: 2011
  • Location: Cheshire

Posted 14 October 2012 - 10:27 AM

Can not get mole grips any where near bolt

#4 artscot79

artscot79

    Ford Enthusiast

  • True Ford Enthusiast
  • PipPipPipPipPip
  • 7,941 posts
  • Name: arthur
  • Ford Model: focus mk2 ti-vct
  • Year: 2006
  • Location: Fife

Posted 14 October 2012 - 12:01 PM

its mole grips or nothing i can tthink of anything that will fit in the small gap you may have to dismantle some of the pipework etc to get into it mate


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users