AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


J44YRL

Near Side Headlight Unit Not Working

6 posts in this topic

Hi, I've got a problem with my 2007 2.5t Smax. The whole nearside front headlight unit has stopped working. ALL OVER LIGHTS ARE WORKING.. I've checked the bulbs and replaced the main dipped beam bulb and i've also plugged the whole unit into the off side wiring loom just to make sure the unit isnt faulty and it works fine.

I cant seem to find a fuse or relay to check??

Can anyone help?

Regards J.

Share this post


Link to post
Share on other sites
 

Just a quick update... have just disconnected all the plugs to the central fuse box and reconnected them.. still no front near side lights!!

Share this post


Link to post
Share on other sites

Nearside and offside lights are separately fused on the cabin fuse box.

It should tell you which ones in your owners manual if you have one.

Share this post


Link to post
Share on other sites

Hi,thank you for getting back to me..Do you mean the fuse box in the car passengers well or in the engine bay?

Share this post


Link to post
Share on other sites

There are 3 fuse boxes on the smax - engine bay, passenger footwell & in the n/s boot cavity.

Note that in the onwers manual, the fuse layout for the one in the passenger footwell is printed upside down (catches a lot of people out!).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now