Jump to content


Show
Photo
- - - - -

Confused By Temp Gauge


  • Please log in to reply
2 replies to this topic

#1 Cakes

Cakes

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: katie
  • Ford Model: fiesta zetec s
  • Year: 2000
  • Location: Norfolk

Posted 22 October 2012 - 06:06 PM

Heyyyyy Guys and Girls

I own a 2000 fiesta zetec s 1.6 my first ever ford :)

Im sooooo confused by my temp gauge ......... ive never had this happen in any car ive ever owned. Im driving along at a steady speed lets say 50mph and my temp gauge is at the normal middle position but when i speed up the temp gauge goes down to quarter or maybe even less!!

Is this me just worrying too much over nothing?? or is it a problem i need to address??

Have something to contribute?

Sign in or register to start a topic...

Sign up to FOC Premium Membership To Remove These Ads

#2 btmaldon

btmaldon

    Ford Enthusiast

  • FOC Supporters
  • 2,513 posts
  • Name: Bruce
  • Ford Model: BMW 320i Coupe M Sport
  • Year: 2008
  • Location: Essex

Posted 22 October 2012 - 07:26 PM

Your thermostsat may be sticking open a bit or with age has got lazy. May be worth changing as your fuel economy may not be as good as it can be.

#3 Cakes

Cakes

    Newbie

  • New Member
  • Pip
  • 2 posts
  • Name: katie
  • Ford Model: fiesta zetec s
  • Year: 2000
  • Location: Norfolk

Posted 22 October 2012 - 08:19 PM

Cheers Bruce :) i kinda thought maybe it could be thermostat but was told it wouldnt be. Yeah im filling up quite a bit but i thought that was due to shortish distances. I will order new thermostat at weekend

Thanks much for your help


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users